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Software License Agreement 
Carefully read the following terms and conditions sign and return as accepting 
these terms and conditions. 

This is a legal agreement between you, the end user (either an individual or an 
entity), and Scanvec Amiable, Inc.  If you do not agree with the following, you 
should promptly return the package. Use of this program indicates your 
acceptance of the terms and conditions stated below. 

The enclosed computer program "Software" is licensed, not sold, to you by 
Scanvec Amiable, Inc., for use on a non-exclusive, non-transferable basis, only 
under the following terms, and Scanvec Amiable, Inc., reserves any rights not 
expressly granted to you.  You may not disclose to any third party any 
confidential information concerning the Software or Scanvec Amiable, Inc. or use 
such confidential information to the detriment of Scanvec Amiable, Inc... 

1. License. 

This software is protected by the United States Copyright Law and International 
Treaty Provisions. Therefore, you must treat the Software just as you would any 
other copyrighted material, such as a book. This license allows you to: 

(a) Make one copy of the Software in machine readable form; provided 
that such a copy of the original may be used solely for backup purposes. 
As an express condition of this License, you must reproduce on each copy 
of the Scanvec Amiable, Inc., copyright notice and any other proprietary 
legends on the original copy supplied by Scanvec Amiable, Inc. 

(b) Transfer the Software and all rights under this License to another party 
together with a copy of this License and all written materials 
accompanying the Software provided you give Scanvec Amiable, Inc., 
written notice of the transfer and the other party reads and agrees to 
accept the terms and conditions of this License. 

(c) Use this Software on a single computer only, but may transfer it to 
another computer as long as it is used on only one computer at a time. �In 
Use� constitutes being loaded onto either temporary (i.e., RAM) or 
permanent memory (e.g., hard disk, CD-ROM or other storage device) of a 
computer. 

2. Restrictions. 

You may NOT distribute copies of the Software to others or electronically transfer 
the Software from one computer to another over a network. You may not de-
compile, reverse engineer, disassemble or otherwise reduce the Software to a 
human perceivable form. You may not modify, adapt, transfer, rent, lease, loan, 
resell for profit, distribute, network or create derivative works based upon the 
software or any part thereof. 

3. Termination. 

This License is effective until terminated. This License will terminate immediately 
if you fail to comply with any of its provisions. Upon termination, you must return 
the Software, and all copies thereof, to Scanvec Amiable, Inc., and you may 
terminate this License at any time by doing so. 

4. Export Law Assurances.  

You agree that neither the Software nor any direct product thereof will be 
transferred or exported, directly or indirectly, into any country prohibited by the 
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United States Export Administration Act or any international export laws and the 
restrictions and regulations thereunder, nor will it be used for any purposes 
prohibited by the Act or laws. 

5. Warranty Disclaimer, Limitation of Remedies and Damages. 

In no event will Scanvec Amiable, Inc., be liable for any damages, including 
infringement, lost data, lost profits, cost of cover or other special, incidental, 
consequential or indirect damages arising from the use of the program however 
caused and on any theory of liability. This limitation will apply even if Scanvec 
Amiable, Inc., or an authorized dealer or distributor has been advised of the 
possibility of such damage.  SCANVEC AMIABLE, Inc. MAKES NO WARRANTY, 
EXPRESS OR IMPLIED, WITH RESPECT TO THE SOFTWARE, AND 
DISCLAIMS, WITHOUT LIMITATION, ANY IMPLIED WARRANTY OF 
MERCHANTIBILITY OR FITNESS FOR A PARTICULAR PURPOSE.  Scanvec 
Amiable, Inc., does not warrant any drivers for plotting, scanning or either 
devices. These drivers are provided for our customers as a service only, and 
were developed using information provided to us at the time by the equipment 
manufacturers.  

Scanvec Amiable, Inc., is not responsible for any typographical errors in the 
software or in the documentation. 

6. General. 

If you are a U.S. Government end-user, this License of the Software conveys 
only "RESTRICTED RIGHTS," and its use, disclosure, and duplication are 
subject to Federal Acquisition Regulations, 52.227-7013(c)(1)(ii). This License 
will be construed under the laws of the State of Pennsylvania, except for that 
body of law dealing with conflicts of law, if obtained in the U.S., or the laws of 
jurisdiction where obtained, if obtained outside the U.S. If any provision of this 
License is held by a court of competent jurisdiction to be contrary to law, that 
provision of this License will remain in full force and effect. 

© Copyright 2002 by Scanvec Amiable, Inc. All rights reserved. No part of this 
publication may be reproduced, stored in a retrieval system or transmitted, in any 
form or by any means, electronic, mechanical, photocopy, recording or otherwise, 
without the prior written permission of the publisher. Printed in the United States 
of America.  The information in this manual is subject to change without notice 
and does not represent a commitment on the part of Scanvec Amiable, Inc. 

Acrobat® Reader Copyright© 1987-2002 Adobe Systems Incorporated. All rights 
reserved. Adobe and Acrobat are trademarks of Adobe Systems Incorporated 
which may be registered in certain jurisdictions. PostScript®  software 
Copyright© 1984-1998 Adobe Systems Incorporated. All rights reserved. 

Flexi, FlexiFAMILY, FlexiSIGN-Pro, FlexiSIGN Plus, FlexiEXPERT, FlexiSIGN, 
FlexiLETTER, FlexiDESIGNER, FlexiCUT, FlexiENGRAVE, PhotoPRINT Server, 
PhotoPRINT, PhotoPRINT SE, EnRoute-Pro, EnRoute Plus, EnRoute, EnRoute-
Machine Shop, and/or other Scanvec Amiable products referenced herein are 
either trademarks or registered trademarks of Scanvec Amiable, Inc. Illustrator is 
a registered trademark of Adobe Systems Incorporated. FreeHand is a registered 
trademark of Macromedia Corporation. CorelDRAW! is a trademark of Corel 
Systems Corporation. AppleTalk, ImageWriter, LaserWriter, and Macintosh are 
registered trademarks of Apple Computer, Inc. Windows is a registered 
trademark of Microsoft Corporation. The names of actual companies and 
products mentioned herein may be the trademarks and/or registered trademarks 
of their respective owners. Adobe®  is a trademark of Adobe Systems 
Incorporated or its subsidiaries and may be registered in certain jurisdictions.  
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PostScript® is a trademark of Adobe Systems Incorporated or its subsidiaries 
and may be registered in certain jurisdictions. 

Scanvec Amiable, Inc. 
International Plaza Two, Suite 625 
Philadelphia, PA  19113-1518 

License Agreement for Users of Adobe® Configurable PostScript® Interpreter 
and Coded Font Programs 

1. Licensor grants to Licensee a nonexclusive sublicense, subject to Paragraph 7 
below and the other provisions hereof (a) to use the CPSI Application Object 
("Software") solely for Licensee's own internal business purposes in a single 
central processing unit ("CPU"), optional associated display with a resolution of 
less than one hundred fifty dots per inch, and, optionally, connected to a single or 
multiple output device (the "Computer System"); (b) to use the digitally-encoded 
machine-readable outline programs ("Font Programs") provided by Licensor in a 
special encrypted format ("Coded Font Programs") and identified herewith to 
reproduce and display designs, styles, weights, and versions of letters, numerals, 
characters and symbols ("Typefaces") solely for Licensee's own customary 
business or personal purposes on the Computer System; and (c) to use the 
trademarks used by Licensor to identify the Coded Font Programs and 
Typefaces reproduced therefrom ("Trademarks"). Licensee may assign its rights 
under this Agreement to a licensee of all of Licensee's right, title and interest to 
such Software and Coded Font Programs provided the licensee agrees to be 
bound by all of the terms and conditions of this Agreement. 

2. Licensee acknowledges that the Software, Coded Font Programs, Typefaces 
and Trademarks are proprietary to Licensor and its suppliers. Licensee agrees to 
hold the Software and Coded Font Programs in confidence, disclosing the 
Software and Coded Font Programs only to authorized employees having a need 
to use the Software and Coded Font Programs as permitted by this Agreement 
and to take all reasonable precautions to prevent disclosure to other parties.  

3. Licensee will not make or have made, or permit to be made, any copies of the 
Software or Coded Font Programs or portions thereof, except as necessary for 
its use with a single Computer System hereunder. Licensee agrees that any such 
copies shall contain the same proprietary notices which appear on or in the 
Software or the Coded Font Programs. 

4. Except as stated above, this Agreement does not grant Licensee any rights to 
patents, copyrights, trade secrets, trade names, trademarks (whether registered 
or unregistered), or any other rights, franchises, or licenses in respect of the 
Software, Coded Font Programs, Typefaces, or Trademarks. Licensee will not 
adapt or use any trademark or trade name which is likely to be similar to or 
confusing with that of Licensor or any of its suppliers or take any other action 
which impairs or reduces the trademark rights of Licensor or its suppliers. The 
Trademarks can only be used to identify printed output produced by the Coded 
Font Programs. At the reasonable request of Licensor, Licensee must supply 
samples of any Typeface identified by a Trademark. 

5. Licensee agrees that it will not attempt to alter, disassemble, decrypt or 
reverse engineer the Software or Coded Font Programs. 

6. Licensee acknowledges that the laws and regulations of the United States 
restrict the export and re-export of commodities and technical data of United 
States origin, including the Software or Coded Font Programs. Licensee agrees 
that it will not export or re-export the Software or Coded Font Programs in any 
form without the appropriate United States and foreign government licenses. 
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Licensee agrees that its obligations pursuant to this section shall survive and 
continue after any termination or expiration of rights under this Agreement. 

7. The Software licensed hereunder may be used to generate screen displays on 
a single Computer System having a screen resolution of less than 150 dots per 
inch and to generate output on the associated output device. Licensee agrees 
not to make use of the Software, directly or indirectly, (i) to generate bitmap 
images on a screen display with a resolution of 150 dots per inch or greater, (ii) 
to generate Typefaces for use other than with the Computer System, or (iii) to 
generate printed output on other than an output device that Licensor has 
designated to be approved for use with the Software on the Computer System. 
Any failure of Licensee to comply with this provision is a material breach of this 
End User Agreement. 

8. NEITHER LICENSOR NOR ANY OF ITS REPRESENTATIVES MAKES OR 
PASSES ON TO LICENSEE OR OTHER THIRD PARTY ANY WARRANTY OR 
REPRESENTATION ON BEHALF OF LICENSOR'S THIRD PARTY SUPPLIERS.  

9. Licensee is hereby notified that Adobe Systems Incorporated, a California 
corporation located at 345 Park Avenue, San Jose, CA 95110-2704 ("Adobe") is 
a third-party beneficiary to this Agreement to the extent that this Agreement 
contains provisions which relate to Licensee's use of the Software, the Coded 
Font Programs, the Typefaces and the Trademarks licensed hereby. Such 
provisions are made expressly for the benefit of Adobe and are enforceable by 
Adobe in addition to Licensor. 

10. The Adobe Postscript Interpreter includes an implementation of LZW licensed 
under U.S. Patent 4,558,302.  The Adobe® PostScript© Interpreter, also referred 
to as CPSI, is provided on an as is basis. Scanvec Amiable, Inc. is not 
responsible for any damages arising from the use of the program however 
caused and on any theory of liability. 
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1. Installing the Software 
Before you begin installing the software, read the hardware 
requirements below. For optimal performance we suggest that your 
system meet the recommended requirements. As with all computer 
software, systems with faster processors, more RAM, and greater 
amounts of storage space allow you to work with larger files and keep 
your processing time to a minimum.  

Recommended System Requirements 
 Windows 

Processor Pentium II 350 MHz 

RAM 256 MB 

Install Space 200 MB 

Working Disk Space 4 GB 

Operating System Windows 98/ME/NT4.0/2000/XP 

Video 800x600 resolution monitor with 16 bit color 

Other CD-ROM drive or DVD drive 
Free USB or LPT port for hardware key 

Available port for output device 

! Windows NT 4.0 requires Internet Explorer 5.X or greater & Service Pack 4 
or higher. 

Installation Procedures 
Installing a Hardware Key 
The software will not run without a hardware protection key, also known 
as a dongle. The hardware key protects the software from being 
unlawfully copied and must be connected to your computer whenever 
you use the software. 

There are two types of hardware keys: Parallel and USB keys. 

  
Parallel key USB key 

! Only the server requires a hardware key; client workstations do not. 

1. Turn off your computer. 
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2. Plug the hardware key into the port (USB, or parallel).  

3. Turn on your computer. 

! When using parallel port keys, we recommend that you plug your output 
device and key into separate parallel ports. 

Installing the Software 
Follow these steps to install the software: 

! If you�re installing on a PC running Windows NT/2000/XP, you must have 
Administrator privileges. See your Windows user guide for details. 

1. Uninstall any previous version of the software. 

2. Insert the Installation CD.  

3. Select a language and then click OK. 

4. Enter your user number and password and then click Next. The 
User number and password can be found on the product hardware 
key.  

5. Select the product and language to be installed and then click Next.  

6. On the Welcome screen, click Next to continue. 

7. Click Yes to view the Readme file. 

! The Readme file contains last-minute issues and information that are 
not included in this documentation. 

8. Read the Software License Agreement and click Yes to accept.  

9. Select the components of the software that you want to install. You 
may also change the folder the software will be installed into. Click 
Next.  

10. Select the Start menu folder where the shortcut for the software will 
appear. By default, a new folder will be created for the product. 
Click Next. 

11. Select whether additional shortcuts for the software will be created: 

a. Check Install to desktop to install a shortcut for the software 
on the desktop. 

b. Check Install to startup items to install a shortcut for the 
software in the Startup folder of the Start menu. If this is done, 
each time the computer starts up, the software will 
automatically start up and minimize itself, displaying an icon in 
the system tray of the Windows Taskbar. 

c. Click Next. 

12. Click Next to start copying files. 

13. Click Yes to clear the preferences. 
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14. When prompted, remove the Installation CD and insert the ICC 
Profiles CD. Click OK. 

15. Select the printers you want to install color profiles for then click 
Next. 

16. Select Yes and click OK to restart your computer. 

By default, the installation program places a shortcut to the software in 
the Startup folder of the Windows Start menu. Each time Windows 
starts up, the software will automatically be loaded and minimized, and 
its icon will appear in the System Tray area of the Windows Taskbar. 

To prevent the software from being loaded automatically, delete the 
shortcut in the Startup folder. 

To shut down the software, right-click on the icon in the system tray and 
select Exit. 

Uninstalling the Software 
1. Exit your software by selecting Exit from the File menu, or by right-

clicking on the software icon in the system tray and selecting Exit. 

2. In the Windows Control Panel, double-click the Add/Remove 
Programs icon. 

3. Select your software from the list and click the Change/Remove 
button. 

4. Click OK when finished. 

5. Delete the folder on your hard drive that the software was installed 
into (C:\Program Files\[Software], for example), then empty the 
Windows recycling bin. 

Setup Procedures 
Setting Up Output Devices 
When you first run the software you are prompted to add a setup for an 
output device. 

See �Setting Up Output Devices� page 25 for details. 
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Maintenance 
Clear Preferences 
Clear Preferences is a utility that removes all output device setups and 
returns the software to its default settings. It is particularly helpful when 
troubleshooting any problems you may encounter with your software. 

To clear the preferences stored in your system: 

1. Exit the software. 

2. Browse through the Windows Start menu to the folder for the 
software and click on the Clear Preferences utility.  

3. Select Yes when you are asked if you would like to clear your 
preferences. 

Install Password 
The Install Password utility helps you manage the different passwords 
that come with the software. After you have installed the basic program 
with your main password, you should then launch the Password Installer 
to add any additional passwords you may have.  

Application Password - This is your main application password for 
software. 

Option passwords- If you have purchased additional options, you may 
enter the option passwords to this field to upgrade your software.  

! Make sure that the software is not running when you add a new password.  

To add additional passwords: 

1. Browse through the Windows Start menu to the folder for the 
software and click on the Install Password utility. 

2. Add your additional passwords to the optional password section by 
clicking the Add button, and entering the password into the dialog. 

3. When you have finished, your password should appear in list in the 
optional password field. 
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2. Preparing the Software to 
Receive Jobs from Clients 

Before configuring remote clients you must complete a few basic steps 
to prepare your computer. The exact steps will depend on which 
operating system the computer uses. Please refer to the appropriate 
section for your configuration. 

If you will be printing from Macintosh clients, you must configure your 
operating system to recognize the AppleTalk network protocol. 

File and Printer Sharing Setup 
File and Printer Sharing may already be set up on your system. If not, 
follow these steps to prepare your system for file and printer sharing. 

File and Printing Sharing Setup for Windows 98 and 
Windows NT 4.0 
1. Click on Start then select Settings then click on Control Panel.  

2. Double-click on the Network icon.  

3. Click on the File and Print Sharing button under the 
Configuration tab. 

4. Place checkmarks in both option boxes in the File and Print 
Sharing screen then click OK.  

5. You will now see File and Printer Sharing for Microsoft 
Networks in the Network screen. Click OK. 

6. Reboot as directed.  

File and Printing Sharing Setup for Windows 2000 
1. Click on Start then select Settings then click on Network and 

Dial-up Connections. 

2. Right-click on the Local Area Connection icon and then click on 
Properties. 

3. Click on the Install button under the General tab. 

4. Select Service in the Select Network Component screen then click 
on the Add button.  

5. Select File and Printer Sharing for Microsoft Networks in the 
Select Network Service screen. Click OK. 

6. You will now see File and Printer Sharing for Microsoft 
Networks in the Network screen. Click Close. 
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File and Printing Sharing Setup for Windows XP 
1. Click on Start then click Control Panel.  

2. If the Windows XP Control Panel is set to Classic View, double-
click Network Connections. Otherwise, click on the Network and 
Internet Connections icon in the Control Panel. Then click on the 
Network Connections icon. 

3. Double-click on the Local Area Connection icon and then click on 
Properties. 

4. Click on the Install button under the General tab. 

5. Select Service in the Select Network Component screen then click 
on the Add button.  

6. Select File and Printer Sharing for Microsoft Networks in the 
Select Network Service screen. Click OK. 

7. You will now see File and Printer Sharing for Microsoft 
Networks in the Network screen. Click Close. 

Installing the AppleTalk Protocol 
The software can receive Macintosh jobs if the AppleTalk protocol is 
enabled. 

Windows 98 and Windows XP do not support the AppleTalk protocol, so 
servers running those operating systems will not be able to receive jobs 
from Macintosh clients. If you have Macintosh clients on your network, 
you should install the software on Windows NT or Windows 2000 
operating systems.. 

Installing the AppleTalk Protocol on Windows NT 
Workstation 
1. From the Start menu select Settings, and Control Panels. 

Double-click on the Network icon. 

2. Select the Protocol tab and click the Add button. 

3. Select AppleTalk Protocol from the list. 

4. Follow the on screen instructions to install the AppleTalk protocol. 
You will be asked to insert your Windows NT CD. 

5. Restart your computer. 

Installing Services for Macintosh for Windows NT Server 
1. From the Start menu select Settings, and go to Control Panels. 

Double-click on the Network icon. 

2. Click on the Services tab. 

3. Click the Add button and select Services for Macintosh from the 
list. 
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4. Follow the on-screen instructions to enable Services for Macintosh. 
You will be asked to insert your Windows NT CD. 

5. Restart your computer. 

Installing the AppleTalk Protocol on Windows 2000 
1. From the Start menu select Settings, and Control Panels. 

Double-click on the Network and Dial-Up Connections icon. 

2. Right-click on the Local Area Connection icon and select 
Properties. 

3. Click the Install button. 

4. Select Protocol and click on the Add button. 

5. Select the AppleTalk protocol and click on the OK button. 

6. Click on the Close button. 

7. Restart your computer. 

Creating Shared Macintosh Volumes (Windows NT 
Server, Windows 2000 Server, and Windows XP 
Server only) 
If you are planning to drag jobs from Macintosh clients into hot folders, 
then you will need to create Macintosh shared volumes on the server. 

1. Open File Manager and select the hot folder. 

2. From the Macintosh File menu, select Create Volume. 

3. Enter a volume name and share it. 

Setting Up Clients 
There are two types of clients: Windows and Macintosh. Setting them 
up to send jobs to the server consists of setting up AdobePS to transmit 
the job to the shared print queues on the server. 

AdobePS must be set up for each output device setup on the server. 

For instructions on preparing the server to receive jobs from clients, see 
�Preparing the Server to Receive Jobs from Clients� page 5. 

Windows Client Setup 
! If your client machine is running Windows NT/2000/XP, make sure you 

have administrative privileges before installing. 

1. Insert the installation CD. 

2. Browse the installation CD and open the AdobePS folder. Open 
the AdobePS folder and double click winsteng.exe. 
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3. Follow the on screen installation instructions to install the 
PostScript printer driver: 

a. In the Welcome screen, click Next. 

b. Click ACCEPT to accept the end user license agreement. 

c. Select Install a new PostScript printer and click Next. 

d. Under Printer Connection Type, select It is connected to 
your network (Network Printer) and click Next. 

e. Type the network path of the shared printer queue on the 
server into the space provided, or click Browse to select the 
queue by browsing the network. When finished, click Next to 
continue. 

f. Under Do you want to use this printer as your default 
printer? and Would you like to print the test page?, select 
No. Click Next to continue. 

g. Clear the Yes, I want to read the ReadMe file box and click 
Finish to finish the PostScript driver installation. 

h. After you have finished installing, select Yes, I want to restart 
my computer now and click Finish to restart your computer. 

Client applications on this computer will now be able to send jobs to the 
server for processing and printing. 

Macintosh Client Setup 
! Macintosh clients can only be installed if the AppleTalk protocol is installed 

on the server. AppleTalk is only supported on Windows NT and Windows 
2000. See �Installing the AppleTalk Protocol� on page 6 for details. 

Installing the PostScript driver on Macintosh 
1. Open the Installation CD. 

2. In the Adobe PS 8.7 folder, double-click the install icon. 

3. Follow the on-screen instructions. 

Configuring Macintosh Clients: 
1. From the Apple Menu select Chooser. 

2. Set AppleTalk to Active. 

3. Select the AdobePS icon. 

4. Select the output device or hot folder broadcast on the network. In 
some cases two broadcast devices may appear in the list. One 
device may just appear with the output device name, the other 
device will appear with the output device �name@computer�. You 
should select the device with the @ symbol in the name. 

5. Click the Setup button. 
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6. Click the Select PPD button and browse the Installation CD for the 
correct PPD for your output device. 

7. Close the Chooser. 

8. From the Print dialog of the design application select the correct 
output device. 

9. Choose Background Printing and set it to Foreground. The 
software will not function properly if it is set to Background. 
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3. Getting Started With 
PhotoPRINT Server 

Basic Elements of your Software 
The following are some of the basic elements in your software: 

 
Queues 
In PhotoPRINT Server, files progress through three queues during the 
course of processing.  

Hold Queue This queue lists all jobs that have been sent to the 
server but have not yet been moved to other queues. It 
is a holding place for jobs before they are processed. 

RIP Queue This queue lists the jobs that are being RIPed, or have 
finished RIPing.  

Print Queue This topmost queue holds jobs that are in the process of 
being printed. Printed jobs are automatically deleted 
from the queue. 

Queue Column Headings 
Note the column headings at the top of each queue: 

Setup  The name of the device to which the file will be output.  

Setup 
Area 

Print 
Queue 

RIP  
Queue 

Hold 
Queue 

Job Preview 
Pane 

Toolbar

Information 
Pane 
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Job Name  The name of the file, followed by its internal PostScript 
name in parentheses. 

Status The current status of the job. 

Sender  The name of the computer that sent the job. 

Dimensions  The physical dimensions of the job.  

Copies  The number of copies to be printed. 

File type  The format of the file. 

File Size  The size of the file. 

ICC The ICC output profile selected to be used when 
outputting the job, if any. 

Linearization 
Table 

The linearization file to use when outputting this job. 

Color  The color mode of the job. 

After Output  What to do with the job after output. 

Dither Type The dither type selected to be used when outputting 
the job. 

Type  The type of job: print or contour. 

Date  The date and time the job was added. 

# of pages  The number of pages in the job. 

Resolution The resolution at which the job will be output. 

Path The path to the folder the file is stored in. 

Resizing Queues 
To resize the queues, drag their borders with the mouse. 

Resizing Columns 
To resize the columns in a queue, drag the edges of the headers left or 
right. 

Setup Pane 
Each output device is represented by an icon in the setup pane.  

Job Preview Pane 
Double-clicking the job preview pane generates a preview of the 
selected job. 

Information Pane 
The information pane displays information about the selected job. See 
�Queue Column Headings� for descriptions of the information presented. 
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Toolbar 
A toolbar is located at the top of the main window. It contains tools for 
the most commonly used functions. 

To show or hide a toolbar, select Toolbar from the View menu. 

The toolbar functions are: 

 Add Job Adds a job to the selected output device. 

 Save As Saves the selected job to a file. 

 RIP Job RIPs the selected job, and leaves it in the RIP 
queue. 

 
Print Job Prints the selected job to the specified output 

device, RIPing it if necessary. 

 Nest Nests the selected print jobs together so as to use 
the minimum amount of the output media. 

 Unnest Unnests the selected set of nested jobs. 

 Abort Stops selected file from RIPing or printing. 

 
Delete Deletes the selected job or jobs. 

Refreshing the Window 
To refresh the view of the main window, from the View menu, select 
Refresh. 

Horizontal vs. Vertical View 
The software allows you to set the queues and panes in the main 
window to either a horizontal or vertical orientation. 

To set the main window to a horizontal 
orientation, from the View menu, select 
Horizontal View. 
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To set the main window to a vertical 
orientation, from the View menu, select 
Vertical View. 

 

Entering Numerical Values 
The software supports a number of unique features that make it easier 
to enter numerical values. 

Using Spinner Controls 
Use the spinner controls to increase or decrease 
the value. When you click, or click and hold, the 
mouse on one of the arrows, the value is 
increased or decreased incrementally. Using the 
arrow keys on your computer�s keyboard will 
have the same effect.  

Using Built-In Arithmetical Operations  
The software is able to perform a number of calculations whenever a 
numerical value is being entered. 

Automatic Unit Conversion 
If you enter a value using a different unit of measurement than the 
default unit, the software will automatically convert the value to the 
default unit. 

For instance, if your default unit is inches, you can enter a value of 1 ft, 
and the software will convert the measurement to 12 in. 

Supported units are: 

in, " inch 

ft, ' foot 

mm millimeter 

cm centimeter 

m meter 

pt point 

Calculation of Ratios 
If you enter a ratio in the format A:B, the software will scale the previous 
value in the field by the ratio entered. 

For instance, if a value is set to 12, and you enter 2:3, the new value will 

 
Spinner Control 
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be 8. 

Calculation of Percentages 
If you enter a percentage in the format X%, the software will scale the 
previous value in the field by the percentage entered. 

For instance, if a value is set to 10, and you enter 90%, the new value 
will be 9. 

Simple Arithmetic Operators 
If you enter a simple arithmetic expression, the software will calculate 
the result of the expression and enter that value in the field. 

The available arithmetic operators, in order of precedence, are: 

/ Division 

* Multiplication 

+ Addition 

- Subtraction 
For example, if you enter 1/8, the value 0.125 will be calculated. 

Operator precedence determines the order in which the arithmetic 
operations will be calculated when more than one operation is specified. 
In the previous list, operators are listed from top to bottom in order of 
operator precedence. For instance, if you enter 6/2*3, the software will 
calculate 6/2 first then multiply the result by 3, yielding a result of 9. 

Automatic Application of Entered Values and Arithmetic 
Once you enter a numerical value, ratio, or arithmetic expression in a 
numerical field, the software will automatically apply that value after a 
brief delay. There is no need to select another field or click an �Apply� 
button in order to force a calculation or apply a new value to a job 
preview. 
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Setting Application Preferences 
To set application preferences, from the Edit menu select Preferences. 

 
The following settings are available: 

Units The units of measurement displayed. 

Precision The degree of precision to use with measurements. 

Appearance Click to change the background color for the Setup 
area, Print queue, RIP queue, and Hold queue. See 
�Changing Background Colors� page 17 for details. 

Archive Path The folder where archived jobs are saved. 

Archive 
Format 

The format that archived jobs will be stored in. 

 Original 
job 

Archives the image in its original file format. 
When you add the archived file back into the 
software, it will need to be RIPed again 
before printing. 

 Native 
job 

Archives the print data in the output device's 
native language. No preview information will 
be available. When you add the archived file 
back into the software, it will not need to be 
RIPed again before printing. 
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File Paths Sets the folders which will be used for the following: 

 Jobs The folder that job files are stored in. 

 Temporary 
files 

The folder for temporary files that are 
created during the processing of jobs. 

! RIPing files requires a significant amount 
of storage space. If the drive on which the 
temp directory has only a small amount of 
storage space, you may want to consider 
relocating the temp directory to a drive 
with more available storage space. 

RIP Band 
Height 

Sets the band size that is processed during RIPing. 
Smaller values allow large files to RIP but will take 
longer to process. 

Maximum 
number of RIP 
threads 

Sets the number of jobs that can be RIPed at one time. 
One RIP thread is required for each file being RIPed, 
and one RIP thread is required to generate a preview 
for each file. 

Print while 
RIPing 

If this option is selected, the software will RIP and print 
the job simultaneously. RIPing and printing 
simultaneously may affect overall performance. 

Allow remote 
Send Now/ 
Interactive 

If this option is selected, the software will allow Send 
Now and Interactive operation from a remote design 
station. 

Auto load 
preview on 
adding job 

If this option is selected, a preview will automatically be 
generated for each job as it is added.  

! Activating this setting may slow the speed of loading jobs
in the Hold Queue. 

Save Master 
XML 
Descriptions 

If checked, ICC profile data generated using the Color 
Profiler will be written to the Master XML file for that 
printer. If cleared, the ICC profile data will be written to 
the User XML file for that printer. See the Color Profiler 
User Manual for details. 

 

Changing Background Colors 
To change the background color for the setup area, print queue, RIP 
queue, and Hold queue: 

1. From the Edit menu, select Preferences. 

2. Click the Appearance button. 
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3. Click on the Edit button next to the area you want to color. 

 
4. Choose a new color and click OK. 

! Color changes are not saved until the Preferences dialog is closed with the 
OK button. 

Using Job Monitor 
Job Monitor provides another way for you to monitor the jobs being 
processed by the software. Job monitor allows you to observe the jobs 
being processed, but does not allow you to change the way the jobs are 
processed. 

Starting Job Monitor 
To start up Job Monitor, from the application folder in the Windows Start 
menu, select Job Monitor. 

Choosing a Connection 
You will be asked to choose which computer the software will monitor: 
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Monitoring Local Software 
To monitor jobs running on the same computer as Job Monitor, select 
On This Computer (Local) and click OK. 

Monitoring A Computer on the Same LAN 
To monitor jobs running on another computer on your local area 
network: 

1. Select On another computer (Network) and click OK. 

 
2. Select the computer you want to monitor and click OK. 

Monitoring a Computer at a Remote Address 
To monitor jobs running on a remote computer: 

1. Select On the Internet address. 

2. Enter the TCP/IP address or URL of the remote computer in the 
space provided. 

3. Click OK. 

Changing the Computer Being Monitored 
To monitor a different computer instead, from the File menu, select 
Connect. You can then repeat the connection process and choose a 
different computer. 
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Monitoring Jobs 

 
Job Monitor lists all jobs being run on the selected computer, along with 
the following information: 

Printer 
Name 

The name of the output device setup being used to 
print the job. 

File Name  The path and filename of the file. 

Status The current status of the job. 

Date  The date and time the job was added. 
 

Exiting Job Monitor 
To exit Job Monitor, from the File menu, select Exit. 

Getting Help 
From the Help menu, point to Help Topics to view the full online 
documentation for the software. The online help contains all of the 
information in this guide, plus information on all the other commands in 
your software. 

Exiting the Software 
By default, the software loads automatically each time the OS is 
restarted (using a shortcut in the Startup folder). The software is 
minimized after starting, and its icon appears in the System Tray area of 
the Windows Taskbar.  

Clicking the Close button in the top right corner of the title bar ( ) 
minimizes the software instead of closing it. 

To exit the software, from the File menu select Exit, or right-click on the 
software icon in the system tray and select Exit from the context menu. 
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4. Getting Started With 
PhotoPRINT SE 

Basic Elements of your Software 
The following are some of the basic elements in your software: 

 

Column Headings 
Note the column headings in the job area: 

Job Name The name of the file, followed by its internal PostScript 
name in parentheses. 

Status The current status of the job. 

Copies The number of copies to be printed. 

ICC The ICC profile to use when outputting this job. 

Linearization 
Table 

The linearization file to use when outputting this job. 

Type The type of job, print or contour. 

Resizing Columns 
To resize the columns in a queue, drag the edges of the headers left or 
right. 

Toolbar 
A toolbar is located at the top of the main window. It contains tools for 
the most commonly used functions. 

To show or hide a toolbar, select Toolbar from the View menu. 

The toolbar functions are: 

 Add Job Adds a job to the selected output device. 

 Save As Saves the selected job to a file. 

Job 
Area

Toolbar 
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 RIP Job RIPs the selected job, and leaves it in the RIP 
queue. 

 
Print Job Prints the selected job to the specified output 

device, RIPing it if necessary. 

 Abort Stops selected file from RIPing or printing. 

 
Delete Deletes the selected job or jobs. 

Refreshing the Window 
To refresh the view of the main window, from the View menu, select 
Refresh. 

Entering Numerical Values 
The software supports a number of unique features that make it easier 
to enter numerical values. 

Using Built-In Arithmetical Operations  
The software is able to perform a number of calculations whenever a 
numerical value is being entered. 

Automatic Unit Conversion 
If you enter a value using a different unit of measurement than the 
default unit, the software will automatically convert the value to the 
default unit. 

For instance, if your default unit is inches, you can enter a value of 1 ft, 
and the software will convert the measurement to 12 in. 

Supported units are: 

in, " inch 

ft, ' foot 

mm millimeter 

cm centimeter 

m meter 

pt point 

Calculation of Ratios 
If you enter a ratio in the format A:B, the software will scale the previous 
value in the field by the ratio entered. 

For instance, if a value is set to 12, and you enter 2:3, the new value will 
be 8. 

Calculation of Percentages 
If you enter a percentage in the format X%, the software will scale the 
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previous value in the field by the percentage entered. 

For instance, if a value is set to 10, and you enter 90%, the new value 
will be 9. 

Simple Arithmetic Operators 
If you enter a simple arithmetic expression, the software will calculate 
the result of the expression and enter that value in the field. 

The available arithmetic operators, in order of precedence, are: 

/ Division 

* Multiplication 

+ Addition 

- Subtraction 
For example, if you enter 1/8, the value 0.125 will be calculated. 

Operator precedence determines the order in which the arithmetic 
operations will be calculated when more than one operation is specified. 
In the previous list, operators are listed from top to bottom in order of 
operator precedence. For instance, if you enter 6/2*3, the software will 
calculate 6/2 first then multiply the result by 3, yielding a result of 9. 

Automatic Application of Entered Values and Arithmetic 
Once you enter a numerical value, ratio, or arithmetic expression in a 
numerical field, the software will automatically apply that value after a 
brief delay. There is no need to select another field or click an �Apply� 
button in order to force a calculation or apply a new value to a job 
preview. 

Setting Application Preferences 
To set application preferences, from the Edit menu select Preferences. 
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The following settings are available: 

Units The units of measurement displayed. 

Precision The degree of precision to use with measurements. 

RIP Band 
Height 

Sets the band size that is processed during RIPing. 
Smaller values allow large files to RIP but will take 
longer to process. 

Maximum 
number of RIP 
threads 

Sets the number of jobs that can be RIPed at one time. 
One RIP thread is required for each file being RIPed, 
and one RIP thread is required to generate a preview 
for each file. 

Print while 
RIPing 

If this option is selected, the software will RIP and print 
the job simultaneously. RIPing and printing 
simultaneously may affect overall performance. 

Allow remote 
Send Now/ 
Interactive 

If this option is selected, the software will allow Send 
Now and Interactive operation from a remote design 
station. 

Save Master 
XML 
Descriptions 

If checked, ICC profile data generated using the Color 
Profiler will be written to the Master XML file for that 
printer. If cleared, the ICC profile data will be written to 
the User XML file for that printer. See the Color Profiler 
User Manual for details. 

Getting Help 
From the Help menu, point to Help Topics to view the full online 
documentation for the software. The online help contains all of the 
information in this guide, plus information on all the other commands in 
your software. 

Exiting the Software 
By default, the software loads automatically each time the OS is 
restarted (using a shortcut in the Startup folder). The software is 
minimized after starting, and its icon appears in the System Tray area of 
the Windows Taskbar.  

Clicking the Close button in the top right corner of the title bar ( ) 
minimizes the software instead of closing it. 

To exit the software, from the File menu select Exit, or right-click on the 
software icon in the system tray and select Exit from the context menu. 
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5. Working with Output Device 
Setups 

Setups provide the link between the software and your output devices. 
Each setup contains the following information: 

• The type of output device being used. 

• The method used to communicate with the device. 

• Details of how incoming print jobs will be processed. 

• The default job properties that will be applied to a new job. 

PhotoPRINT SE allows only one setup to be in use at any given time. 
There is no Setup Pane, and the setup is always selected and active. 

PhotoPRINT Server allows for multiple setups to be in use at the same 
time. It is possible to have more than one setup for each output device. 
This is useful because it allows you to configure each setup for a 
different purpose. You can have one setup for printing proofs, and 
another for final output, for instance. You can also have different setups 
for different output media. 

Changing/Adding New Setups 
To change the setup in use or add new setups: 

1. From the Setup menu, select Change Setup or Add Setup. 

 
2. Select the type of device being set up. 

! Vinyl cutters are only supported as part of a �virtual hybrid�. See �Using 
a Printer and Cutter as a Virtual Hybrid� page 83 for details. 
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3. Select the Manufacturer and Model Name of the output device 
from the list. 

4. Click Next. 

 
PhotoPRINT Server 

 
PhotoPRINT SE 

5. Edit the Setup name and Share name of the device. 

! Share Name is not present in PhotoPRINT SE. 

6. Click Browse to change the location of the hot folder that the 
software will use to store the job files for this device, if necessary. 

! The Hot Folder field and Browse button are not present in 
PhotoPRINT SE. 

7. Check Install desktop driver for this printer to make the device 
available to other programs on your computer as a standard printer. 

8. Click Next. 

9. Select the Port the output device uses for communication. If 
necessary, edit the communications settings for the chosen port. 
See �Editing Setup Properties� page 27 for details on the 
communications settings. 

! If TCP/IP is available for the network output device, use TCP/IP. If not, 
you should choose LPR or FTP. 

10. Click Finish. 

Setting Up Desktop Printers as Output Devices 
To set up a conventional printer as an output device: 

1. Add the printer to the computer as a standard Windows printer. 

2. When creating the setup in the software, select Desktop Printer 
under Manufacturer, then select the print queue for the desktop 
printer under Model name and click Next. 

! The Port list will be disabled. 

3. Click Finish. 
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Selecting a Setup 
To select a setup, highlight its icon in the Setup Pane. Only one device 
can be selected at any time. 

Activating Setups 
An active setup is a setup that is ready to output jobs. 

To make a setup active, do one of the following: 

• Check the box next to its icon in the Setup Pane. 

• Select the setup icon, then from the Setup menu, select the Make 
Active. 

• Right-click on the setup icon and select Make Active from the 
context menu. 

Deleting Setups 
To delete a setup, do one of the following: 

• Select the setup icon in the Setup Pane and click on the Delete 
button in the toolbar. 

• Select the setup icon in the Setup Pane, then from the Edit menu, 
select Delete. 

• Select the setup icon in the Setup Pane and press the Delete key 
on your keyboard. 

• Right-click on the setup icon in the Setup Pane and select Delete 
from the context menu. 

Deleting a setup will also delete all jobs associated with the setup. 

Editing Setup Properties 
To edit the setup properties associated with a particular output device, 
do one of the following: 

• Right-click the setup icon in the Setup Pane and select Properties. 

• Select the setup icon in the Setup Pane, then from the Setup menu, 
select Setup Properties. 

• Double-click the setup icon in the Setup Pane. 
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Job Workflow Tab  

The Job Workflow tab displays 
information about the output 
device, media size. 

 
Setup name Name of the setup. 

Hot folder The folder that the software will use to store 
job files for this output device. 

Share Name The share name assigned to the setup. 

Send For jobs that contain both a printed image 
and a contour cut, this control selects what 
will be output: 

 Print and 
Contour 

Prints the job then cuts the 
contour 

 Print Only Only prints the job. 

 Contour 
Only 

Only cuts the contour. 

After Receive Sets what to do with jobs after they are 
received: 

 Hold Places jobs in the Hold Queue. 

 Auto Start Begins processing jobs 
immediately. 



Working with Output Device Setups Page 29 

 Schedule Outputs jobs at the time 
specified in the Output Time 
field. 

Output Time If Schedule is selected, this field allows you 
to enter the time at which the queued jobs 
will begin to be processed. 

Rotate image to fit 
media 

If checked, the image will automatically be 
rotated to better fit the dimensions of the 
output medium if needed. 

 

Communication Tab 

The Settings section of this 
tab changes depending on 
the port used to connect to 
the output device. 
Ports are listed in order of 
popularity for each device. 
Only the ports that are usable 
by the output device are 
listed. 
The standard port for the 
device is selected by default. 
Some of the port settings may 
still need to be entered or 
edited, however. 

 
Port Select the port to which the output device is connected. The 

port list is limited to the ports that are actually present on your 
computer and usable with your output device. 

 LPT  Parallel port is the most common method to connect 
printers to the computer. The following settings are 
available: 

  Trans-
mission 
buffer 

The size of the transmission buffer in 
bytes 
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  Check 
port state 
before 
sending 

If checked, the software will send a 
data packet to the printer to test if the 
printer is connected before beginning 
to print the job. 

  Use 
standard 
LPT 
driver 

Whenever possible, the software uses 
a custom LPT driver to increase the 
performance of the LPT port. 
If checked, the software will use the 
standard Windows LPT driver instead. 
Performance will be diminished, but 
reliability may be enhanced. 
The following settings are enabled 
when the custom driver is in use: 

   Mode Use ECP (Enhanced 
Capabilities Mode) for the 
fastest possible 
transmission speed. EPP 
(Enhanced Parallel Port) is 
not as fast, but may be 
more compatible. 

   ECP 
uses 
DMA 

Using DMA with ECP can 
increase the maximum bit 
rate from 2 mbps to 4 
mbps. 

   Yield if 
device 
is busy 

If checked, the software will 
release the extra system 
resources used by the 
custom driver while the 
printer is busy. This may 
aid overall performance. 

 TCP/IP Use this port if your output device supports network 
connection. 

  TCP/IP 
address 

The TCP/IP address of the output 
device (required). 

  Port Number The port number used for printing 
to the output device. Select from 
the list or enter a custom number. 

 USB/ 
FireWire 

USB/FireWire drivers are provided with output 
devices that support them. Please make sure the 
proper drivers are installed when using these ports. 

 LPR Some network devices do not work with TCP/IP and 
only with LPR protocol. 
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  Host name 
or IP 
address 

The host name or IP address 
assigned to the output device 
(required). 

  Printer/ 
queue name 

Depending on the output device, 
this can either be the printer name, 
such as PR1, or it can be the path 
to a UNIX print queue. See FTP 
listing above for common printer 
names. 

 FTP  Output devices that connect directly to a network 
may support FTP protocol. This allows the RIPed 
output file to be sent to the output device via FTP. 

  Host name 
or IP 
address 

The host name or IP address 
assigned to the output device  
(required). 

  Printer/ 
queue 
name 

Depending on the output device, this 
can either be the printer name, such 
as pr1, or it can be the path to a 
UNIX print queue. Common printer 
names include: 

   HP JetDirect 
EX 

raw 

   HP JetDirect 
EX Plus 3 

raw1, raw2, raw3 

   HP JetDirect 
600N 

Port1 

   Intel Netport 
Express 
10/100 

LPT1_PASSTHRU 

   Intel Netport 
Express Pro 

LPT1_PASSTHRU, 
LPT2_PASSTHRU, 
COM1_PASSTHRU 

   Axis pr1, pr2, pr3 

   Linksys P1, P2, P3 

   Hawking lp1, lp2, lp3 

 FILE  The File port allows you to save the output data as 
a file. The following settings are available: 

  Prompt for 
file path for 
each file 

If checked, you will be prompted to 
provide a filename for the output 
file when each job is saved to a 
file. 
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  Use custom 
extension 

If checked, enter the file extension 
you want to use for the output file 
in the space provided. 

  Default 
Location 

The default folder in which output 
files will be placed. Click Browse 
to select a folder. 

 SCSI Use this port if your output device supports SCSI 
connection. 

 Folder Outputs to a file in the specified folder using a 
naming convention specific to the output device. 

 COM  Serial communications port. This port is only 
supported by cutters. 
In addition to the standard serial port controls for 
bits per second, data bits, parity, stop bits and 
hardware/software flow control, there are 
checkboxes which enable/disable the following 
wires: 

  DTR Data Terminal Ready 

  DSR Data Set Ready 

  RTS Request To Send 

  CTS Clear To Send 

  DCD Data Carrier Detect 
 

Automatic Nesting Tab  
The Automatic Nesting tab allows you to set the automatic nesting 
options for the software. 
See �Nesting Jobs� page 65 for details. 

Setting Default Job Properties 
The Job Defaults button allows you to set the default job properties for 
this setup. All jobs that are manually added to this setup will inherit the 
default job properties. Jobs sent from a client application will use the job 
properties set in the client application. 

This is useful because it allows you to create multiple specialized setups 
for each output device. One setup might have the default settings for a 
proof copy, for instance, while another might be preset for final output. 
Using multiple setups this way prevents you from having to change the 
job properties for each stage of each job. 

You can also set the default job properties by clicking the Save as 
Default button in the Job Properties dialog. 

For details on job properties, see �Setting Job Properties� page 40. 
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Using Output Size Compensation 
Output Size Compensation allows you to measure slight variations in 
output size and compensate for them. 

To use Output Size Compensation with a given setup: 

1. Select the output device setup. 

2. From the Setup menu, select Output Size Compensation. 

 
3. Enter the Width and Length of the test print you want to output 

under Test size. For best results, the print should be as large as 
possible while still fitting onto the output medium. 

4. Click Test Print. 

5. Measure the actual size of the test print and enter the Width and 
Length of the test print under Measured size. 

! The software automatically calculates the compensation factors that 
will scale the output size to compensate for the difference between the 
test size and the measured size. 

6. Check Enable output size compensation to automatically scale 
all future output from this setup using the compensation factors 
derived from your measurements. 

7. Click OK. 

You must set up Output Size Compensation separately for each output 
device setup. Output size compensation does not affect the size of the 
job as it appears in the Job Properties dialog. 
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6. Working With Print Jobs 
Adding New Jobs 
Jobs can be sent to the software in a number of different ways. 

Adding Jobs from a File 
To add a file as a new job: 

1. Select the setup you want to use to print the file. 

2. From the File menu, select Add Job. 

3. Select the file to be added and click Open. 

See Appendix A for the list of supported file types. 

Copying the File to the Hot Folder 
Each output device that has a setup in the software has a hot folder. 
The hot folder is used to store all the files that are queued up for that 
output device. By default, hot folders are installed in the C:\Program 
Files\[Software]\Jobs folder. 

The software continuously monitors each hot folder. Whenever a job is 
copied or moved into a hot folder, it will automatically be added to the 
Hold Queue. 

The file must be of a supported file type. See Appendix A for the list of 
supported file types. 

Dragging a File into the Software 
Dragging a file into the software will automatically add it as a print job. 
The file must be of a supported file type. See Appendix A for the list of 
supported file types. 

Dragging a File into PhotoPRINT Server 
Dragging a file into the software will automatically add it to the queue it 
is dragged into. The print job will be assigned to the setup selected in 
the Setup Pane. 

To specify the setup to be used, drag the file onto the appropriate setup 
icon in the Setup Pane. The job will appear in the Hold Queue, assigned 
to that setup. 

Dragging a File into PhotoPRINT SE 
Dragging a file into the software will automatically add it to the list of 
jobs in the Job Area. The job will be assigned a status of Holding. 

Sending Jobs from Applications on the Same Computer 
The job can be sent from another application running on the same 
computer as the software by selecting the software as a network printer. 
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Sending Jobs from an Application on a Client Computer 
The job can be printed directly from a client computer that has been 
configured to use the software as a network printer. 

Selecting Jobs 
To select a job, click on its listing. 

Multiple jobs can be selected using the standard Windows CTRL and 
SHIFT methods: 

• Hold the CTRL key to select multiple individual jobs. 

• Hold the SHIFT key to select a range of jobs by clicking on the first 
and last jobs in the range. 

To select all the jobs, from the Edit menu select Select All. 

Setting Job Properties 
The Job Properties dialog allows you to edit a large number of settings 
that control how a job will be output. 

See �Setting Job Properties� page 39 for details. 

Processing Jobs 
Once the server receives a job, it can be RIPed and printed. 

Moving jobs to a Different Output Device 
To move a job to a different output device setup, do one of the following: 

• Select the job and select Move from the File menu, then select the 
new setup and click OK. 

• Click and drag the job onto the icon for the new output device�s 
setup in the Setup Pane. 

RIPing Jobs 
To RIP a job, do one of the following: 

• Select the job and from the File menu, select RIP. 

• Drag the job into the RIP Queue with the mouse. Once a job is 
moved into the RIP Queue, it will automatically be RIPed if it has 
not been RIPed previously. 

• Right-click the job and select RIP from the context menu. 

Jobs in the RIP Queue will process in the order of the Job Priority 
setting in their Job Properties. When multiple jobs with the same priority 
are waiting in the queue, the job that was received first will process first. 

Printing Jobs 
To print a job, do one of the following: 
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• Select the job and from the File menu, select Print. 

• Right-click the job and select Print from the context menu. 

• Drag the job into the Print Queue with the mouse. Once a job is 
moved into the Print Queue it will be automatically be RIPed if it 
has not been RIPed already. It will then automatically be printed on 
the appropriate device. 

Jobs in the Print Queue will process in the order of the Job Priority 
setting in their Job Properties. When multiple jobs with the same priority 
are waiting in the queue, the job that was received first will process first. 

Aborting the Processing of a Job 
To abort the processing of a job while it is being RIPed or printed, do 
one of the following: 

• Select the job and from the File menu, select Abort. 

• Select the job, then click on the Abort button in the toolbar. 

• Right-click the job, then select Abort from the context menu. 

• Drag the job back into the Hold Queue with the mouse. 

If a job is aborted while being RIPed, its status is set to Aborted. It will 
need to be RIPed again before it can be printed. 

If a job is aborted while being printed, its print status freezes at 0%. 

Deleting Jobs 
To delete a job, do one of the following: 

• Press the Delete or Backspace key on your keyboard. 

• Select the job and from the Edit menu, select Delete. 

• Select the job, then click on the Delete button in the toolbar. 

• Right-click the job, then select Delete from the context menu. 

Outputting Test Jobs 
The software allows you to output print and/or contour cut test jobs to 
appropriate output devices. 

Outputting a Test Print Job 
To print a test job: 

1. Select the setup you want to send the test job to. 

2. From the Setup menu, select Test Print. 

Outputting a Test Cut Job 
To output a test cut job: 
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1. Select the setup you want to send the test job to. 

2. From the Setup menu, select Test Cut. 

Using RIP Logs 
Each time a job is RIPed, an entry for that job is added to the RIP Log 
for that output device. The RIP Log entry lists the relevant details about 
the job: where it came from, its basic characteristics, what job properties 
were set, and the RIP time. 

Viewing RIP Logs 
To view the rip log for a given output device: 

1. Select the setup icon for the output device. 

2. From the View menu, select View RIP Log. 

The RIP Log is formatted as an HTML file, and displays in the default 
browser for the operating system. 

Clearing RIP Logs 
To clear out the rip log for a given output device: 

1. Select the setup icon for the output device. 

2. From the View menu, select Clear RIP Log. 



Setting Job Properties Page 39 

7. Setting Job Properties 
The Job Properties dialog allows you to edit a large number of settings 
that control how a job will be output. 

Accessing the Job Properties Dialog 
To access the Job Properties dialog, select the job and do one of the 
following: 

• Double-click on the job. 

• From the File menu, select Job Properties. 

• Right-click on the job and select Job Properties from the context 
menu. 

 
The left side of the dialog contains the tabs on which the job properties 
can be set. The right side contains a preview pane that displays the job 
as it will appear on the output medium. 
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Setting the Preview Pane View 
Select one of the three available views from the list at the top of the 
preview pane: 

Page 
preview 

Displays each page of the job scaled 
to fill the preview area. 
If there is more than one page in the 
job, a list of the page numbers will 
appear above the preview, allowing 
you to select the page to display. 
! If you are using PhotoPRINT SE, only 

the first page will be displayed in Page 
Preview. 

Selected automatically when the 
Workflow, Color Management, 
Printer Options, Cut, or Color 
Adjustment tab is selected. 

Layout 
preview 

Displays the job as it will appear on 
the output medium. The preview is 
scaled so that the output medium fills 
the preview area. 
Selected automatically when the 
Layout, Labels, or Separations tab 
is selected. 

Tiling 
Preview 

Displays the job with the outlines of 
the tiles that it will be broken up into 
superimposed over the image. 
Selected automatically when the 
Tiling tab is selected. 

Setting Default Job Properties 
To make the current job properties the default settings for all new jobs 
that are added to this setup, click Set Default. You will be asked to 
confirm the change in the default settings. 

Setting Job Properties 
Different tabs within the Job Properties dialog let you set layout options, 
tiling/paneling options, color calibration options, color adjustment 
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options and labels. 

The exact number of tabs and the settings on those tabs will vary 
depending on the type of job and output device selected, as well as the 
version of the software in use. 

Layout Tab  

The Layout tab controls how 
the job will be positioned on 
the output medium, what size 
it will be, and the layout of the 
output. 

 
Media 
Size 

The size of the media loaded into your output device. Select 
from one of the preset sizes, or specify unique dimensions 
below.  

   The width and height of the media 

     The margins of the printable area 

 When a set of unique dimensions is specified, it is 
automatically added to the list of preset sizes. 

Job Size Choosing one of these options allows you change the 
output size and orientation of the page. 

    The job's width and height. 

    The job's width and height as a 
percentage of the original. 

 Fit to Media Scales the job proportionally so that it is as 
large as possible while still fitting within the 
printable area of the output medium. 
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 Proportional When this option is selected, the height 
and width of the job are increased or 
decreased together to keep the original 
proportions intact. 

Position These settings change the position of the job on the media. 

 
  

The distance between the job and the right and 
bottom margins of the printable area. 

 
 

Places the job at the specified distances from 
the lower and right edges of the printable area 
of the output medium. 

 
 

Centers the job along the width of the printable 
area. 

 
 

Centers the job in the middle of the printable 
area. Only available for sheet material. 

 The number of copies to be output. 

 The amount of space that will exist between the various 
tiles, copies, and/or nested jobs that will be output as part of 
the job. 

Page 
Range 

If checked, you can specify the range of pages that will be 
output for a multi-page job. Format is x-y. Also accepts �,� 
to put in multiple ranges. 

 Ex: 5 Prints page 5. 

  2-5 Prints pages 2, 3, 4 and 5. 

  3, 5-10 Prints pages 3, 5, 6, 7, 8, 9 and 10. 

Page 
Nesting 

If checked, the pages, tiles and color separations of the job 
will automatically be nested. 

  
Flips the selected image on the vertical axis, so that your 
image will be mirrored when printed. 

  

  

Rotates image on the media in 90-degree increments. Click 
the button until you achieve the desired orientation. 
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Workflow Tab  

The Workflow tab displays 
settings related to the time 
and order that the job will 
be processed in. 

 
After Output Sets what to do with the job after output: 

 Delete Removes jobs from the queue after 
output. 

 Hold Places jobs in the Hold Queue after 
output or at the bottom of the queue. 

 Archive Saves the job after output. 

Send Sets what part of a combination print and contour job 
will be output. This control will only appear for hybrid 
devices. 

 Print and 
contour 

The job will be printed, and then the 
contour will be cut. 

 Print only Only the printed part of the job will be 
output. 

 Contour only Only the contour will be cut. 

Priority The priority assigned to new jobs by default. Priority is 
used to determine which jobs in a given queue will be 
processed first.  

 ! A High priority job might not always print first. This is 
because the software can RIP a number of jobs 
simultaneously. If a smaller job finishes RIPing first, it will 
move to the Print queue first, and immediately start 
printing. 
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Send Cut 
Job 

Check to send the job to a separate cutting device as 
part of a �virtual hybrid� job. Select the cutting device 
from the list next to the check box. 

Print After If checked, you can specify what time the jobs in the 
queue will start to be output. 

 

Color Management Tab 

The Color Management tab 
displays the settings related to 
the printing device. The layout 
of this tab may differ 
depending on the output 
device. 

 
Media Select the media type the output will be printed on. 

Remove Removes the selected custom media. 

Print mode Select the print quality for the output. This setting will 
vary for each type of printer. 

Color Mode Select the color mode that matches the inks set in the 
printer. 

 CMYK The image will be printed 
using a combination of 
cyan, magenta, yellow 
and black inks. 

 CMY The image will be printed 
using cyan, magenta and 
yellow inks. All black will 
be CMY process black. 
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 Grayscale The image will be printed 
using black ink only, 
producing a black and 
white image with shades 
of gray. 

 CMYKLcLm CMYK plus Light Cyan 
and Light Magenta inks. 
This color mode provides 
smoother gradations 
between lighter shades 
of colors. 

 CMYKOrGr CMYK plus Orange and 
Green inks. This color 
mode provides truer 
orange and green colors 
than CMYK alone can 
produce. 

 CMYKLcLmOrGr CMYK plus Light Cyan, 
Light Magenta, Orange 
and Green inks. 

 CMYKLcLmMcMm CMYK plus Light Cyan, 
Light Magenta, Medium 
Cyan and Medium 
Magenta inks. 

 CMYKMcMmOrGr CMYK plus Medium 
Cyan, Medium Magenta, 
Orange and Green inks. 

 __________+Pig Pigment-based ink. 

 __________+Dye Dye-based ink. 

 __________+2Bit 
__________+8Bit 
__________+ variable-dot 

Indicates degrees of 
variable dot size. 

Resolution Select the output resolution. A higher DPI value 
improves the resolution of the job, but slows down the 
output. 



Page 46 Setting Job Properties 

Dither type Select the dithering for the output. 
Dither Type is the pattern in which the individual dots 
that make an image are applied to the media. Each 
dither type has advantages in terms of quality and RIP 
speed. The default dither type is usually the best 
setting for your machine. 
The software offers several dithering options to 
optimize your output. Usually, quality and speed are in 
tradeoff, with KF Diffusion offering the highest quality 
and the LX Diffusion or FMXPress offering the fastest 
processing times.  
The available patterns (in descending order of quality) 
are: 

 KF 
Diffusion  

This is an enhanced version of the error 
diffusion method. While it takes longer 
to RIP (5-6 times more than 
FMXPress), it provides the highest 
detail and contrast for most inkjet 
printers. 

 Error 
Diffusion  

This method produces high-quality 
images. The enhanced image quality 
requires intensive processing (3-4 times 
more than FMXPress), and the time it 
takes to RIP a file using this method is 
the second longest of the available 
options. 

 Random 
Diffusion  

A balance between image quality and 
RIP time. It takes 2-3 times longer than 
FMXPress.  

 FMXPress  The default diffusion method. It�s the 
fastest in terms of RIP time and is 
suitable for most prints. 

 LX 
Diffusion  

A faster option as far as RIP times are 
concerned. It�s a good choice for large 
prints that will be viewed from a 
considerable distance. 

 Angled 
Screen  

Designed for use with thermal printers 
to produce vibrant, saturated colors. 
This is also used to produce screen 
print positives. Click Screen to set 
advanced options. See �Setting Dither 
Options for Angled Screens� page 61 
for details. 
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Enhance 
Dither 
Quality 

If this option is checked, the software will use an 
advanced algorithm for dithering that produces better 
results than the default algorithm, but takes more than 
twice as long to RIP. 

Perform 
color 
correction 

Checking this option activates the color correction 
settings. If this setting is not checked, incoming jobs 
are assumed to have already color corrected in the 
design application. 
If color correction is off, the software will use a generic 
CMYK profile, instead of a profile generated from 
actual color measurements of output from the device. 
Orange and green inks will not be used. 

ICC output 
profile 

Once the image is in a neutral color space, the output 
profile is used to convert the image into the color space 
of the output device. 
Select the ICC profile that matches the combination of 
ink, media, resolution, and dither type of your output 
device. 
To add an ICC output profile from another source, 
select Add from the list of available profiles. 

Advanced Click to set advanced color correction properties. See 
�Setting Advanced Color Correction Properties� page 
56. 

Color 
Management 
System 

This setting determines the color management system 
that will be used to output the job. 
If you are using ICC profiles from PPS 3 that contain 
light or medium inks (ex: CMYKLcLm) you can use 
either color management system. If you use Microsoft 
ICM, the light and medium channels will not be read 
from the ICC, and will be computed based on formulas. 
If you are using ICC profiles from PPS 3 that contain 
orange and green inks, you need to use the Scanvec 
Amiable CMS. 

 Automatic The software will choose one which 
color management system to use. 

 Microsoft ICM 
2.0 

The software will use the Microsoft 
Image Color Management 2.0 API. 

 Scanvec 
Amiable CMS 

The software will use the Scanvec 
Amiable Color Management System. 

Linearization 
Table 

Select the linearization table to use.  
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Ink Limits Click to set the ink limits for the output device.  

 
Set the ink limit for each color of ink to the maximum 
percent coverage that the device can output without 
causing bleeding or drying issues, then click OK. 

Use Color 
Mapping 

Check to print spot colors based on settings in global 
and custom color mapping. Click Color Mapping to set 
custom color mapping options. See �Using Custom 
Color Mapping� page 77 for details. 

Color 
Profiler 

Launches the Color Profiler application to allow you to 
generate linearization tables and ICC profiles. See 
Color Profiler User Manual for details. 

 

Print Options Tab  
The Print Options tab displays 
settings related to the 
selected output device. 
The options displayed may 
vary depending on your 
output device. 
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Enable 
driver 
options 

Allows you to use the available driver options for your 
output device. When driver options are enabled, you 
can set special options from within the driver options 
dialog. When driver options are disabled, the printer�s 
own settings will be used. 

Overprint Number of times you would like the printer to print over 
the same area. This setting increases the number of ink 
layers placed on the media. 

Page 
Spacing 

The amount of space between each separate job. 

Dry Time This is the amount of time the printer waits after it has 
completed printing, allowing the ink to dry. 

Print 
Direction 

Direction the print heads move when printing. In Bi-
directional mode the print cartridges print from left to 
right, then from right to left. In unidirectional mode, the 
cartridges print from right to left only. Bi-directional 
mode prints faster, but unidirectional mode usually 
produces a better quality print. 

Media feed 
calibration 

If checked, the printer will use the value provided to 
compensate for variations in feed rates during the 
output process. This provides more accurate output. 

Cut sheet 
after 
printing 

Cuts the media after the print is complete. If a drying 
time has been set, the media will be cut after the dry 
time is finished. 

Advance 
after print 

If checked, the media will feed past the heads and 
remain there at the end of the job. 

Restore 
Defaults 

Click to return all settings on the tab to their default 
values. 
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Cut Tab  
The Cut tab is only visible for 
jobs being output on a hybrid 
device or cutter. It allows you 
to specify settings related to 
cutting.  

 
Resolution Set the resolution of your cutting device. The default 

value is already set for optimal results. You should not 
change this value unless you are experiencing 
problems with your output (output size not matching 
the size it was designed). 

Passes Specify how many times the blade will move over each 
line. 

Advance 
after plot 

Check to advance the media after output and reset the 
origin. 

Send arc 
commands 

Activates the device�s internal curve handling. 

Knife offset Check to enter custom values for knife offset. 
! You should only change this value if you are using a pen 

plotter as a cutting device. 

Packet size Check to specify the packet size sent to the device. 
! This setting applies to a limited number of cutters and 

should not be changed unless your cutter requires it. 

Curve 
quality 

Determines the precision of the curves by setting the 
maximum space allowed between the curve and the 
line. Higher quality requires more lines, resulting in 
increased plot file size and cutting time. 
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Higher quality 

 
Lower quality 

 

The default is already set for optimal results. 

Cutter 
Options 

Displays the Cutter Driver Options dialog. See �Setting 
Cutter Driver Options� page 63 for details. 

Reset Restores the default settings. 
 

Tile Tab  
The tiling feature of the software allows you to split a print job up into a 
number of smaller tiles that are then output separately. This can be 
used to produce a larger job than a device is capable of outputting in 
one piece. 
For details on tiling jobs, see �Tiling Jobs� page 69. 
 

Labels and Marks 
Tab  

You may choose to print crop 
marks, and information about 
the job along with any notes 
that you enter. 

 
Color Select the ink that will be used to print labels and marks. 

Width Sets the width of the labels. 

Print Label This option must be checked to have access to label 
printing options. 
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 Position Select where to print labels relative to 
the job. 

 Font and 
Size 

Allows you to select a font and font 
size. 

 Printer 
Name 

Prints your printer name on printout. 

 Resolution Prints the resolutions settings on 
printout. 

 ICC output 
Profile 

Prints the ICC output profile used on 
the printout. 

 Tile Number Prints the tile row and column number. 

 Overlap Prints the overlap distance between 
tiles. 

 Job name, 
size and 
type 

Prints the job name size and type on 
the printout. 

 Dither type Print the selected dither type on the 
printout. 

 Starting 
time of RIP 

Prints the time that the RIP process 
started on printout. 

 Page 
number 

Prints the page number for a multiple 
page file. 

 Number of 
Copies 

Prints the number of copies made on 
printout. 

 Note Allows you to print a text note on 
printout. 

Print Marks Allows you to select type of crop marks to be used on 
printout. 
! Only the crop mark supported by the output device will 

appear in the list. 

 None No print marks.  

 Vertical 
Mark 

Alignment marks will 
be printed along the 
right-hand vertical 
edge of the job, so 
that the job can be 
aligned in a cutter for 
virtual hybrid output. 
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 Horizontal 
Mark 

Alignment marks will 
be printed along the 
lower horizontal edge 
of the job, so that the 
job can be aligned in a 
cutter for virtual hybrid 
output.  

 Vertical 
Corner 
Mark 

Alignment marks will 
be printed outside the 
corners on the right-
hand vertical edge of 
the job, so that the job 
can be aligned in a 
cutter for virtual hybrid 
output.  

 Horizontal 
Corner 
Mark 

Alignment marks will 
be printed outside the 
corners on the lower 
horizontal edge of the 
job, so that the job 
can be aligned in a 
cutter for virtual hybrid 
output. 

 Gerber 
Edge 

Registration mark for 
virtual hybrid jobs 
using Gerber cutters. 

 
 Gerber 

Edge 
Center 

Registration mark for 
virtual hybrid jobs 
using Gerber cutters. 

 
 Fargo 

Impressa 
Registration mark for 
hybrid jobs using 
Fargo Impressa 
cutters. 
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 Mimaki 
Mark 

Registration mark for 
virtual hybrid jobs 
using Mimaki EX 
cutters. 

 
 OPOS 

Mark 
Registration mark for 
virtual hybrid jobs 
using Summagraphics 
cutters. 

 
 Crop 

Marks 
Crop marks will be 
printed at the corners 
of the job to allow the 
job. 

 
 Standard 

Marks 
Standard marks 
intended for aligning 
color separations. 
Automatically turned 
on whenever color 
separations are 
output.  

 Swatch Color swatches for 
each color of ink will 
be printed around the 
job. 

 
 Overlap 

Marks 
Overlap marks will be 
printed, indicating how 
the tiles of a tiled job 
should overlap. 

 Tonal 
Scale 

Color swatches 
containing blended 
CMY colors and a 
gray scale will be 
printed around the job. 
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 Margin Marks will be printed 
at the corners of the 
job indicating its 
outside margins. 

 
 Border A border will be 

printed around the 
outside edge of the 
job. 

 
Tile overlap 
lines 

Check to print lines on tiles 
indicating where the edge of the 
overlap is. These can then be used 
to align the tiles. 

 
Print color 
bands 

Check to print color bands at the 
positions selected. 

 
 

Color Adjust Tab  
The Color tab provides some 
basic tools to manually adjust 
the output color. Move the 
slider to the left or right to 
decrease or increase 
respectively the amount of 
that color in the output. 

The  slider allows you to 
quickly adjust all color 
channels as a group. 
The  slider adjusts the 
contrast of the image. 
Check Preview to see the 
changes in your color settings 
reflected in the preview pane. 
Click Reset to restore the 
values and settings to their 
original states. 

 

 



Page 56 Setting Job Properties 

Separations Tab  

The Separations tab contains a 
number of options related to 
printing color separations. 

Print as 
separations 

Check to print each color plane separately. 

      
! To print separations for certain colors only, clear the 

checkboxes for the colors you do not want to print. 

Print 
separations 
in color 

Check to make each process color separation print in 
the appropriate color of ink. If this option is not selected, 
all process color separations will print in black. 
! Separations for spot colors will always print in black. 

Print spot 
colors as 
process 

Check to convert spot colors to their best process color 
approximations and include them in the process color 
separations. To fine-tune the process colors used for a 
spot color in PhotoPRINT Server, see �Using Custom 
Color Mapping� page 77. 
If this box is not checked, and your device supports spot 
colors, each spot color will be printed as an individual 
separation.  

 
If you have selected the Angled Screen dither type, you can edit the 
dithering options for each color from the Separations tab. See �Setting 
Dither Options for Angled Screens� page 61 for details. 

Adding New Media Types to a Device 
The software allows you to add new media types to the list of media 
types for a given make and model of output device. The new media type 
will only appear for that make and model of device, not for all devices. 
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To add a new media type: 

1. Select a setup for the device you want to create a new media type 
for. 

2. From the Setup menu, select Default Job Properties. 

3. Select the Color Management tab.  

4. From the Media Type list, select Add Media. 

 
5. Enter a Name for the new media type. The name can be up to 32 

characters long, and may not contain any wild card characters (#, * 
or ?). 

6. If desired, click Driver Options to set the default driver options that 
will be used with this media type. 

7. Click OK. 

Removing Media Types 
To remove a media type that has been added for a certain output device, 
click Remove. The default media types defined by the software cannot 
be removed. 

Setting Advanced Color Correction Properties 
To edit the advanced color correction properties for a job: 

1. Open the job properties for that job. 

2. Select the Color Management tab.  

3. Click on the Advanced button. 
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Setting ICC Input Profiles 
Select the ICC input profile to use to convert the image into a neutral 
color space. There are three types of ICC input profiles that can be 
specified. 

CMYK The CMYK input profile applies to all elements of a job that are 
in CMYK color mode. If your image is in CMYK color mode, 
then your file was previously separated for output to a specific 
output device. Whenever is possible, use the profile used for 
separation in your design application as the CMYK input 
profile. Try using similar profiles for common ink sets (such as 
CMYK SWOP or High End SWOP) if you don�t have the 
matching profile. 

RGB  The RGB ICC input profile applies to all elements of a job that 
are in RGB color mode. An RGB input profile can be for either 
a monitor or a scanner. If you scanned your image without 
color correcting it, it is recommended to use the scanner 
profile as a RGB input profile. If you have done any on-screen 
color correction, you should select your monitor profile as a 
RGB input profile. 

Gray  The Gray ICC input profile applies to all elements of a job that 
are in grayscale color mode. This may refer to either a 
grayscale scanner or a grayscale monitor. 

 
Check Use embedded ICC profile to force the RIP to use the input ICC 
profile embedded in the file. 

Adding ICC Profiles from Other Sources 
To add an ICC input profile from another source, choose Add from the 
combo box.  
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Setting Rendering Intents 
Rendering intent specifies how a color space from the input file gets 
mapped to the color space of the output device. 

Rendering intents can be specified for four different types of objects that 
make up jobs: 

Bitmap The rendering intent to use with bitmap images (raster 
images) contained in your job file. 

Vector The rendering intent to use with vector objects such as 
circles, polygons, lines, arcs and Bezier curves contained in 
vector-based files like PostScript, DXF or Adobe Illustrator. 

Text The rendering intent to use with text objects contained in 
PostScript and other vector-based files. 

Gradient The rendering intent to use with vector-based gradient 
objects contained in PostScript and other vector-based files. 
Gradients created in bitmap files will be rendered using the 
Bitmap rendering intent. 

 
Choose from one of the following rendering intents: 

Perceptual This intent is best for photographic images. Colors 
outside of the output device�s gamut are either clipped 
or compressed to fit the output device�s color space. 

Saturation This intent is best for graphic images, such as vector 
art, where vivid colors are more important than true 
color matching. Colors outside of the output device�s 
gamut are mapped to colors at the extent of the 
gamut�s saturation. Colors that fall within the gamut of 
the output device are shifted closer to the gamut�s 
saturation extent. This rendering intent may also be 
used to boost colors within a photographic image. 

Relative 
Colorimetric 

This intent is best for images, such as logos, where 
the output needs to match the original image. Colors 
that fall outside of the output device�s gamut are 
clipped. This method may reduce the total number of 
colors available. The white point of Relative 
Colorimetric is always zero 

Absolute 
Colorimetric 

This intent is similar to Relative Colorimetric, but has a 
different white point value. Absolute Colorimetric 
represents colors relative to a fixed white point value 
of D50. For example, the white of paper A will be 
simulated when printing on paper B. This intent is best 
for color proofing. 
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Spot Color This intent was created to supplement the Saturation 
intent. Spot Color maps colors similarly to the 
Saturation rendering intent, but Spot Color rendering 
intent produces the greatest saturation possible, and 
should not be used with photographic images. 

Using Pure Hue Settings 
The Pure Hue buttons allow you to specify that certain color channels 
should not be mixed in with other colors when the job is rendered. 
These settings can be different for each of the 4 types of object. 

For instance, if a job contains yellow text, you could check the Pure Hue 
setting on the yellow color channel for text, so that no other colors 
appear in the yellow text. 

To adjust the Pure Hue settings for a type of object: 

1. Click the Pure Hue button next to the object�s rendering intent. 

 
2. Check the boxes for each color channel that you want to preserve 

unmixed. 

! Click All On to check all color channels, or All Off to clear all channels. 

3. Click OK. 
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Setting Dither Options for Angled Screens 
The Angled Screens dialog displays the dither options that are available 
for angled screens. To access the dialog, select Angled screen as your 
dithering option in the Printer tab of the Job Properties dialog, and click 
on the Screen button. 

 
The following options are available: 

Screen 
Angle and 
Frequency 

To set the screen angle and frequency for a color 
channel, select the channel in the list and click Edit.  

 
Enter the angle and frequency desired, then click OK. 
Check Apply to All to apply the new frequency to all 
color channels. 

Shape The shape of the dots that make up the halftone screen. 
For best results, choose either Diamond or Ellipse. 
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 Cosine Dot 

 Cross 

 Diamond 

 Double 

 Double Dot 
 

 Ellipse 
 

 Inverted 
Double  

 Inverted 
Double Dot  

 Inverted Simple 
Dot  

 Line 
 

 Line X 
 

 Line Y 
 

 Rhomboid 
 

 Round 
 

 Simple Dot 
 

 Square 
 

Use 
Accurate 
Screens 

If checked, a special algorithm is used that produces 
highly accurate halftones, but is computationally 
expensive. 
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Saving Screen Options to a Presets File 
To save the current screen option settings to a file: 

1. Check that the current settings are correct. 

2. Click Save preset. 

3. Specify the file name and location and click OK. 

Loading the Presets from a File 
To load the screen option presets from a file: 

1. Click Load preset. 

2. Specify the file name and location and click OK. 

Setting Cutter Driver Options 
The Cutter Driver Options allow you to control the parameters of 
operation of your output device such as cut speed, pressure and 
execute common tasks (roll forward, roll backward, go to origin) from 
your computer. 

To access the Cutter Driver Options, click Cutter Options in the Cut 
tab of the Job Properties dialog. 

Before Job Tab 
 

After Job Tab 
 

Macro Tab 

! The settings available in the Cutter Driver Options vary according to your 
output device.  

Each command has a checkbox to enable or disable it. When enabled, 
you can change the value, and the command will be sent to the output 
device overriding the settings in the output device. When the option is 
unchecked, the settings from the output device are used.  

Save Saves the changes you made as a new command. 

Delete Deletes the selected command from the list (you 
can only delete commands that were added using 
the save command). 

Reset Reverts all settings to its default settings (any 
custom commands added by the user will be 
deleted). 
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Before Job Defines commands that will be sent before the job 
is processed. 

Cut Fast / 
Medium / Slow / 
None 

Defines a series of settings for fast, medium and 
slow cutting speeds. Select None if you want to 
use all settings from the output device. 

Pressure / Force Defines the pressure of the knife. 

Speed Defines the traveling speed of the head. 

Tool Defines the tool when several tools are available 
or switch between cut and plot. 

After Job Defines commands that will be sent after the job is 
processed. 

Cut Media / Auto 
Cut 

Specify if the media will be cut after cutting or 
plotting. 

Macro Allows you to execute common tasks that you are 
usually required to do from the cutter�s control 
panel. 

Initialize Initializes the output device. 

Roll Forward 
/Backward 

Advances or rolls back the media. 

Go to origin Moves the head to the origin. 
 
Make sure nobody is around the output device when sending the 
macros, since the cutter may move and injure the operator. 
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8. Nesting Jobs 
The software has the ability to nest jobs together in order to minimize 
the amount of material needed to output the jobs. Nesting reorganizes 
the jobs on the output medium so that they line up across the media 
width and are packed into as compact an area as possible. 

  
Jobs must be in the same queue in order to be nested together, and 
must share the same output device and resolution. 

Nesting Jobs Manually 
To nest jobs: 

1. Select the jobs. 

2. From the File menu, select Nest Jobs.  

! If a single job is selected, its pages will be nested. 

Un-Nesting Jobs 
To separate a set of nested jobs into its component jobs: 

1. Select the set of nested jobs. 

2. From the File menu, select Unnest Jobs.  

Using Automatic Nesting 
The software can be set to automatically nest jobs as they are added to 
the Hold Queue. 

To set up automatic nesting, from the Setup menu select Setup 
Properties, then select the Automatic Nesting tab. 
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Automatic job 
nesting 

Automatically nests jobs using one or more of the 
criteria specified below. This allows you to work 
more efficiently by grouping their jobs for output. You 
can add several jobs into the queue and nest them 
into one job. 

 Number of 
jobs 

Select this option to automatically nest 
jobs once the specified number of jobs 
has accumulated in the queue.

 Number of 
minutes 

Select this option to automatically nest 
jobs once the specified number of 
minutes has passed. 

 Percent 
coverage 

Select this option to automatically nest 
jobs once the specified percentage of 
the media has been covered.  

 Daily at Select this option to automatically nest 
jobs once a day at the specified time. 

Automatic 
rotate image 
when nesting 

If checked, the images may automatically be rotated 
when nested so that less of the output medium will 
be used up. 

 

! Set Number of jobs to 1 to automatically nest pages, tiles and separations. 
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Nesting Pages, Tiles and Separations 
The software is able to nest the pages of a multi-
page job so that they line up across the width of 
the output medium and take up less material. 

To nest the pages of a multi-page job: 

1. On the Layout tab of the Job Properties dialog 
for the job, check Page Nesting. 

2. Select the job. 

3. From the File menu, select Nest.  
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9. Tiling and Cropping Jobs 

 
The tiling feature of the software allows you to split a print job up into a 
number of smaller tiles that are then output separately. 

! If a job is larger than the output medium, it is automatically tiled into pieces 
small enough to output. 

All tiling is done from the Tile tab of the Job Properties dialog. To 
access the tiling features: 

1. Select the job. 

2. From the File menu, select Job Properties. 

3. Select the Tile tab.  

The following settings are available: 

Panel Size The panel is the part of the job that will be split up into tiles 
and output by the software. If the panel is reduced in size so 
that it does not cover the entire job, only the parts covered 
by the panel will be output. 

   Shows the width and height of the panel. To 
adjust, enter a number or use the arrows. 
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  The size of the margin. The margin is the part of 
the panel that extends outside of the boundaries 
of the job. 

Selected 
Tile 

Selects which tile�s width and height are displayed in the 
fields below. 

  Selects a tile to be edited. The selected tile is 
highlighted in the preview pane. 

   Shows the width and height of the selected tile. To 
adjust, enter a number or use the arrows. 

 Print If checked, the selected tile will be output with the 
rest of the job. If cleared, the tile is marked with a 
mesh overlay in the preview pane, and will not be 
output. 

All Tiles These settings apply to all tiles and help you quickly set up 
automatic tiles, of equal size. 

  Selecting this option divides the job vertically into 
the number of columns specified. Each column 
will be of equal width. 

  Selecting this option divides the job into the 
number of rows specified. All rows will be of equal 
height. 

   If you know that you want tiles of a certain size, 
enter the values for the width and height of the 
tiles here. All tiles will be changed to the specified 
size. 

  Sets the amount of overlap between tiles. Enter a 
negative number to create an offset between tiles. 

Print 
Tilemap 

Outputs a tile map to aid in assembly of the finished job. 
See �Printing a Tile Map� page 73 for details. 

Reset The reset button will restore the original values and settings. 

Dividing a Job Into Tiles 
The job starts as a single large tile that covers the entire job. This tile is 
selected by default. 

To divide the job into multiple tiles, reduce the width and/or height of the 
first tile using the  and  fields in the Selected Tile section. New 
tiles will automatically be created to cover the exposed areas of the job. 

For instance, to divide a 30x25 job into two vertical tiles, set the  field 
to 15, reducing the size of the first tile to 15x25. A second 15x25 tile will 
automatically be created. 
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Dividing a Job into Uniform Rows and Columns of Tiles 
To divide the job into a specified number of uniform rows and columns 
of tiles: 

1. Check  or  to tile the job vertically or horizontally. 

2. Enter the number of columns of tiles in the  field. 

3. Enter the number of rows of tiles in the  field. 

4. Set the amount of overlap between the tiles in the  field. 

   

Dividing a Job into Uniform Tiles of a Specified Size 
To divide the job into uniform tiles of a specified size: 

1. Check  and  to set all tiles in the job to be of the specified size. 

2. Set the  and  fields to the width and height desired for the tiles. 

3. Set the amount of overlap between the tiles in the  field. 

   

! If the specified tiles do not cover the job evenly, the tiles at the top and right 
edges will be made small enough to fit in the gap. 

Selecting a Tile 
To select a tile, either click on the tile in the preview pane, or select the 
tile using the  field in the Selected Tile section of the Tile tab. 
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Editing Tiles 
To edit the size of the selected tile, change the values in the  and  
fields. 

You can also resize tiles by dragging their edges in the Preview Pane. 

   
Click and drag to resize 

! If any of the All Tiles checkboxes are checked, the  and  fields may 
be disabled. In this case, the fields have been overridden in order to keep 
all tiles uniform. The tiles will not be editable using the Preview Pane either. 

If you drag the edges of the panel over so that part of the job is exposed, 
a new tile will be created to cover the exposed area of the job. The 
exception to this is if you resize the panel using the cropping handles 
(see �Cropping a Job� page 74 for details). 

   
Click and drag the edge of the panel to add another tile. 
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Preventing a Tile From Being Output 
To prevent a tile from being output with the rest of the job: 

• Double-click on the tile in the preview pane. 

• Right-click on the tile in the preview pane. 

• Select the tile in the Selected Tile section of the Tile tab and clear 
the Print checkbox. 

Non-printing tiles are marked with a hash pattern. 

 
To make a non-printing tile printable again: 

• Double-click or right-click the tile again to toggle it back on. 

• Select the tile in the Selected Tile section of the Tile tab and check 
the Print checkbox. 

One tile in each job must always remain printable. If you try to set all 
tiles to non-printing, one of the tiles will become printable again. 

Printing a Tile Map 
The software can print out a map showing how the job will be broken up 
into tiles. Each tile has the tile number printed within its outline. 

 
To print a tile map: 

1. Click the Print Tile Map button on the Tile tab. 

Non-printing tile 
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2. Select the printer you want to use to print the tile map. 

! If you would like to send the tile map to a desktop or network printer, first 
create a setup for that printer, then select that setup here. 

3. Click OK. 

Cropping a Job 
To crop out part of a job so that it will 
not be output: 

1. Open the Job Properties dialog 
for the job. 

2. Select the Tiling Preview view of 
the job. 

3. Drag the red cropping handles 
so that the unwanted parts of the 
job are cropped out. 

Cropped-out areas of the job will not 
be output. 

 
 

Cropping Handles 

   
Dragging cropping handle 

 Cropped-Out Area 

You can also crop a job by reducing the panel size using the ,  and 
 fields in the Panel Size section of the Tile tab.  
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Removing All Tiling and Cropping 
To remove all tiling and cropping and make the job one piece again, 
click on the Reset button. 

! If the job is bigger than the media, it will still be tiled to fit the media. 
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10. Working with Color 
The software provides a number of color management features that 
allow you to fine-tune the color output of your jobs. 

Using the Color Profiler 
For instructions on using the Color Profiler module, consult the Color 
Profiler PDF in the Readme folder on your Installation CD. 

Using Custom Color Mapping 
Custom Color Mapping allows you to map spot colors to exact output 
values for your specific output device. Mapped colors will always print 
out using the output values set in the Custom Color Mapping module, 
overriding any other color management settings. 

! If you have mapped a custom color but don�t want to use that particular 
color mapping for a particular job, you have two choices: turn off all custom 
color mapping, or delete the color mapping for that particular color. 

Each custom color mapping applies to a single color mode on a single 
output device. If you want to map the same custom color to multiple 
color modes, you must make multiple custom color mappings, one for 
each color mode. 

Custom color mapping is only applied to jobs in a vector format such as 
EPS or PostScript. It does not affect bitmaps or JPEGs. 

! Custom color mapping only affects jobs that were added after the color 
mapping was added. Jobs that were already queued are not affected. 

To access the Custom Color Mapping module, open the Setup menu 
and select Custom Color Mapping. 

 
Adding a Custom Color Mapping 
To map a custom color: 
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1. Select the output device from the Printer Name list. 

2. Select the color mode you want to map the custom color to from the 
Color Mode list. 

3. Click on the Add button in the Custom Color Mapping toolbar.  

 
4. Type a name for the color in the Color field. 

5. Select the percentage values for each of the process colors in the 
color mode selected. 

6. If desired, click on the Print Swatch button to print a set of 
swatches for the color to help you fine-tune your choice (see below 
for details). 

7. When finished, click on the OK button. 

Printing Color Swatches 
The Print swatch button prints out sets of color swatches, which allow 
you to fine-tune your process color values. Enter the X and Y value from 
the printout for the closest matching swatch. Update color will update 
the process colors based on the swatch chosen. 

Modifying a Custom Color Mapping 
To modify a custom color mapping: 

1. Select the output device from the Printer Name list. 

2. Select the color mode associated with the color mapping from the 
Color Mode list. 

3. Click on the Modify button in the Custom Color Mapping toolbar. 

 
4. Adjust the color mapping as desired. 

5. When finished, click on the OK button. 
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Importing the Custom Colors from a Print Job 
The software can import all of the custom colors specified in a 
PostScript or Encapsulated PostScript file. 

To import the custom color definitions from a file: 

1. Click on the Import button in the Custom Mapping toolbar.  

2. Select the file to import from and click on the OK button. 

Printing Custom Colors 
To print out a table of all the custom colors that have been specified for 
the selected color mode, click on the Print Custom Colors button in the 
Custom Mapping toolbar.  

Deleting a Custom Color Mapping 
To delete a custom color: 

1. Select the custom color from the list. 

2. Press the Delete key or click on the Delete button in the toolbar. 

Using Global Color Mapping 
The Global Color Mapping module allows you to map the colors in your 
job using LAB color space, a device-independent color space. 

! Global color mapping only affects jobs that were added after the color 
mapping was added. Jobs that were already queued are not affected. 

To access the Global Color Mapping module, open the Setup menu and 
select Global Color Mapping. 

 

Adding a Global Color Mapping 
To add a global color mapping: 

1. Click on the Add button in the Global Color Mapping toolbar.  

2. Type a name for the color in the Color field. 
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3. Enter the LAB values for the color selected. 

4. If desired, click on the Measure button to measure a sample of a 
color with a colorimeter. 

5. When finished, click on the OK button. 

Modifying a Global Color Mapping 
To modify a global color mapping: 

1. Click on the Modify button in the Global Color Mapping toolbar. 

2. Adjust the color mapping as desired. 

3. When finished, click on the OK button. 

Deleting a Global Color Mapping 
To delete a global color mapping: 

1. Select the global color from the list. 

2. Press the Delete key or click on the Delete button in the toolbar. 
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11. Using Ink Estimation 
The software allows you to estimate the amount and cost of the ink 
required to output a given job as a screen print. 

Ink estimation is only available as part of the Screen Printing option for 
the software. This must be purchased separately and unlocked with an 
additional password (See �Install Password� page 4). 

To estimate the ink required for a given job: 

1. Add the job to the desired setup and set the relevant job properties. 

! Do not check Print as separations in the Job Properties dialog. Ink 
Estimation may yield inaccurate results when used in conjunction with 
the Print as separations feature. 

2. RIP the job, but do not print it. 

3. Select the job and from the File menu, select Ink Estimation. 

 
4. Edit the properties specified for the job. 

5. Click Next to calculate the ink requirements. 

! The calculation of the ink requirements may take several minutes, 
depending on the size and complexity of the job and the number of 
inks used. 
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6. Enter your cost per unit for the inks used in the job in the Unit Cost 

column. 

7. If desired, click Export to export the estimated data as a text file. 

8. Click Finish to close the window. 
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12. Contour Cutting and Virtual 
Hybrid Output 

A number of output devices exist that can both print an image and cut a 
contour on it. These are known as hybrid devices. 

In addition, the software allows you to get the same result by printing a 
job on a printer, then loading the printed output into a cutter and cutting 
it. This is called virtual hybrid output. 

Setting Up a Job for Contour Cutting 
In order for a contour to be cut when a job is output through a hybrid 
device or virtual hybrid, the following must be true: 

• The job must be vector-based. 

• The contours to be cut must be assigned a stroke with a custom 
color named CutContour. 

For specific details on setting up jobs within a given application, please 
consult the Client Application Print Guide. 

Hybrid Device Output 
To output a job that includes a contour cut through a hybrid device: 

1. Set up the job as described above. 

2. Add the job to the setup for a hybrid device. 

3. Open the Job Properties dialog for the job and make sure the Send 
setting in the Workflow tab is set to Print and contour. 

4. RIP and print the job normally. 

The contour will be cut after the job is printed. 

Virtual Hybrid Output 
The software allows you to use a printer and a cutting device together to 
produce the same results as a hybrid printer/cutter. 

Virtual Hybrid Output on a Cutter with Automatic Alignment 
To output a job using virtual hybrid output, and an automatically aligned 
cutter: 

1. Set up the job as described above. 

2. Add the job to the setup for the printer you want to use as part of 
the virtual hybrid. 
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3. Open the Job Properties dialog for the job and select the Workflow 
tab. 

4. Check the Send cut job box and select the cutter you want to use 
as the second half of your virtual hybrid. 

! When you select the cutter in the Workflow tab, the default registration 
marks for that cutter are automatically added to the job. 

5. Click OK to close the Job Properties dialog. 

6. RIP and print the job. 

! Once you RIP and print the job, the cut portion of the job automatically 
appears in the Hold Queue. 

7. Remove the output medium from the printer and load it into the 
cutter. 

8. Output the cut job in the Hold Queue as you would a normal print 
job. 

 
9. Align the cutting head over the first automatic registration mark 

(lower right if not marked) using the controls on the front panel of 
the cutter. 

10. Click OK to cut the contour. 

Virtual Hybrid Output on a Manually Aligned Cutter 
To output a job using virtual hybrid output, and a manually aligned 
cutter: 

1. Set up the job as described above. 

2. Add the job to the setup for the printer you want to use as part of 
the virtual hybrid. 

3. Open the Job Properties dialog for the job and select the Workflow 
tab. 

4. Check the Send cut job box and select the cutter you want to use 
as the second half of your virtual hybrid. 

! When you select the cutter in the Workflow tab, the default registration 
marks for that cutter are automatically added to the job. 

5. Click OK to close the Job Properties dialog. 

6. RIP and print the job. 

! Once you RIP and print the job, the cut portion of the job automatically 
appears in the Hold Queue. 
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7. Remove the output medium from the printer and load it into the 
cutter. Make sure the output medium is straight, and align the 
registration marks to the origin for the cutter. 

8. Output the cut job in the Hold Queue as you would a normal print 
job. 

 
9. Select the method to be used to position the cut head over the 

registration marks and click OK. 

Interactive 
alignment 

You will position the cut head over the registration 
marks using software controls. 

Digitize 
alignment 

You will position the cut head over the registration 
marks using the controls on the face of the cutter. 
! This option is only available when a bi-directional 

communications protocol such as serial or USB is 
used. 

a. To indicate the position of the registration marks using 
Interactive alignment: 

 
i. Use the arrow buttons to position the head of the cutting 

device over registration mark 1 and click OK. 

ii. Repeat for all additional registration marks. 

b. To indicate the position of the registration marks using Digital 
alignment: 
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i. Use the front panel controls on the cutter to position the 
head of the cutting device over registration mark 1. Press 
Enter on the cutting device, then click OK. 

ii. Repeat for all additional registration marks. 

 
10. Make sure the knife is loaded into the cutter, then click OK to cut 

the contour portion of the design. 

 



Printing from Client Applications Page 87 

13. Printing from Client 
Applications 

General Application Concerns 
Font Inclusion 
Fonts that are not embedded into the PostScript file can be lost when 
the PostScript file is transported from one workstation to another, or 
across platforms. If the font is not included in the PostScript file, it will 
need to be installed on every station that will be using the file. If the font 
is not installed, the computer will substitute the font with another 
available font. If your application gives you the option to include fonts 
with your PostScript file, you should choose to include all fonts of all 
types. 

PostScript Language Levels 
The server software uses an Adobe PostScript interpreter, known as 
CPSI (Configurable PostScript Interpreter). PostScript files come in 
three levels. Each level of PostScript represents a development in the 
programming language and the addition of new features. PostScript 
level 3 is the latest level. To Utilize PostScript 3 to its full potential you 
must have an application, a PostScript printer driver, and a PPD file that 
all support PostScript level 3. 

Paper Size 
The paper size is the size or dimensions of your output file. Paper size 
should always match your page/image size for correct PostScript file 
generation. Mismatching image size and paper sizes is one of the most 
common problems in PostScript generation. Selecting a particular paper 
size for output does not mean that your job will be scaled to fit to the 
desired output size. Paper size creates a bounding area, like a frame, 
centered on your image. If the page/image size is larger than the 
selected paper size, then the parts of the page that do not fit into the 
paper size will be cropped. If the page/image size is smaller than the 
selected paper size, the page will be centered on the paper with white 
space as a border surrounding the job. It is common to select a paper 
size that fits the width of an output device, but to generate a PostScript 
file with a page/image size that was created at only 8.5" x 11". The 
result is that your image prints on a small area and is surrounded by a 
lot of wasted paper. You may need to create a custom paper/image size 
in your desktop application to correctly match the paper size of your 
output device. 

Screening 
Screening defines the screening angles, line screens and dot shapes for 



Page 88 Printing from Client Applications 

your output. Most likely, you not want your desktop application to apply 
its own screening to your output file. You should use your printers 
default screens whenever possible. To use printer default screens for 
output, you should select this option in the Printing Properties dialog. 

Resolution 
This setting is the resolution at which your printer will output. Settings 
for resolution are found in the Printing Properties dialog.  

General Workflow Guidelines 
To achieve the best possible output you should plan your work carefully 
and use a consistent workflow. Choosing the correct file format for 
saving your job and creating the PostScript file correctly are also 
essential. You should follow the guidelines in this section, which 
describe how to generate the best output from popular desktop 
applications.  
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Adobe Illustrator 
Adobe Illustrator Macintosh 
Color Printing 
! ColorSync 2.x and Kodak Digital Science must be installed when using 

Illustrator to create CMYK files.  

1. Go to the Apple menu and select Chooser. Highlight Adobe PS 
and make sure your printer is selected. 

2. In Adobe Illustrator, go to Document Setup in the File menu.  

3. Select Options Use printers default screen, and then check box 
for Use Page Setup and click the Page Setup button. 

4. Choose a standard paper size in the Paper field. 

5. Select Custom Page Default from the pop-up menu if a custom 
page size is required, and enter your custom page size. Click the 
Add button. 

6. Select Page Attribute from the pop-up menu. Select the defined 
custom page in the Paper field. 

7. Select Color Setting from the File menu and check Simulate print 
colors on display if you want your monitor to soft-proof CMYK 
output. 

8. Select Print in the File menu. Select your printer in the Printer field, 
the page you want to print, and the number of copies. 

9. Select Adobe Illustrator from the pop-up menu. 

a. Set Output to Composite. 

b. Set PostScript to Level 2. 

c. Set Data to Binary. 

d. Check Force Fonts to Download. 

10. Select Printer Specific Options from pop-up menu. If you want the 
file to be printed automatically select Print in the After Spooling 
option. If you want to verify the print mode and profile settings 
before printing the file, select Hold. Select Hold in the After 
Printing field, if you want to keep the file in the server software. 

11. Click the Print button to start printing. 

Spot Color Printing and Contour Cutting 
1. In Adobe Illustrator, choose Window>Show Swatches and 

Window>Show Color. 

2. From the Swatches Palette, click on the arrow in the upper right 
corner and choose New Swatch. 
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3. A dialog will appear allowing you to assign it a name and to select a 
screen representation of the color. Select a color you want to use to 
represent this color on screen and give it a name as shown in the 
Spot Color List on page 107. The name needs to be an exact 
match with the spot color list in order to work. For a contour cut 
path use the color name CutContour. Set Color Type to Spot 
Color and click OK. 

4. Repeat steps 2 and 3 for any additional colors you want to add. 

5. To assign it a tint percentage, select the color in the Swatch Palette 
and from the Color Palettes you may assign it a tint percentage. 
100% will print the spot color with full coverage. 

6. To assign these colors to an object, select the object and choose 
the color from the Swatch Palette. 

7. Send the job to print as you normally would. The server will 
interpret the special color names and be able to print them as spot 
colors or as a contour cut path. 

Adobe Illustrator Windows 
Color Printing 
The Kodak Color Management System must be installed to output 
successfully from Adobe Illustrator to the server software.  

1. In Adobe Illustrator, go to Document Setup in the File menu.  

2. Select Use printers default screen. 

3. Select Use Print Setup. 

4. Click the Print Setup button. Print Setup screen appears. 

5. Select your printer in the Name field.  

6. Click the Properties button. 

7. Choose a paper size from the Paper field or select a Custom page 
for a custom page size.  

• If you choose a custom page size, you may enter the custom 
size by clicking the Custom button and entering the width and 
height. The paper size should match the size entered in Adobe 
Illustrator. 

• If you choose custom page, click OK to Custom Defined Size 
dialog. 

8. If you want your monitor to soft-proof CMYK output, go to Color 
Settings in the File menu and check Simulate print colors on 
display. 

9. Select Print in the File menu. 

10. If not dimmed, set Output to Composite. 
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11. Set PostScript to Level 2. 

12. Check Force Fonts to Download. 

13. Click OK to print. 

Spot Color Printing and Contour Cutting 
1. In Adobe Illustrator, choose Window>Show Swatches and 

Window>Show Color. 

2. From the Swatches Palette, click on the arrow in the upper right 
corner and choose New Swatch. 

3. A dialog will appear allowing you to assign it a name and to select a 
screen representation of the color. Select a color you want to use to 
represent this color on screen and give it a name as shown in the 
Spot Color List on page 107. The name needs to be an exact 
match with the Spot Color List in order to work. For a contour cut 
path use the color name CutContour. Set Color Type to Spot 
Color and click OK. 

4. Repeat steps 2 and 3 for any additional colors you want to add. 

5. To assign it a tint percentage, select the color in the Swatch Palette 
and from the Color Palettes you may assign it a tint percentage. 
100% will print the spot color with full coverage. 

6. To assign these colors to an object, select the object and choose 
the color from the Swatch Palette. 

7. Send the job to print as you normally would. The server software 
will interpret the special color names and be able to print them as 
spot colors or as a contour cut path. 

CorelDRAW 
CorelDRAW 9, 10 & 11 Windows 
Color Printing 
1. In CorelDRAW, from the File menu, select Print Setup. Select your 

printer from the Name field. 

2. Click the Properties button.  

3. Choose a page size from the Paper field or select Custom Page 
for a custom page size. 

! Depending on the OS and driver selected, you may need to click the 
Advanced button to select the page size. 

• If you choose a custom page size, click on the Custom button 
and enter the custom size in the paper width and height fields. 
The paper size should match the size entered in Corel. 

4. Select Print from the File menu. Then select your printer from the 
Name menu. 
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5. Select the PostScript tab and then select PostScript3 
compatibility. 

6. Uncheck Output Bitmaps in RGB or set Output Color Bitmaps 
as: to CMYK.  

! Depending on the OS and driver version, this setting may be on a 
different tab. 

7. Select the Miscellaneous tab and uncheck Use Color Profile. 

! Depending on the OS and driver version, this setting may be called 
Apply ICC Profile. 

8. Click the Print button. 

Spot Color Printing and Contour Cutting 
1. In CorelDRAW, choose Tools>Palette Editor. 

2. Choose User Defined Inks (Custom Spot Colors in CorelDRAW 
10 and 11) from the pull-down list of palettes. 

3. Click Add Color. 

4. Select the Models tab and choose the color you want to use for the 
screen representation of the color. 

! You do not need to enter a name for the color at this time. 

5. Click Add to Palette. 

6. Repeat steps 3-5 for any additional colors you want to add. 

7. Click Close button. 

8. In Palette Editor you will see the colors that you added. They will be 
given the default names such as Ink (1). Select one of the colors 
you just added and rename it to match an entry in the Spot Color 
List on page 107. The name needs to be an exact match with the 
Spot Color List in order to work. For a contour cut path use the 
color name CutContour. 

9. To assign a tint percentage: 

a. Click Edit Color 

b. Select the Custom Palettes tab. 

c. Use the Tint slider at the bottom of the dialog to select the tint 
percentage. 100% will print the spot color with full coverage. 

d. Click OK. 

10. Click the Save Palette button. This is an unlabelled button in the 
upper right-hand corner of the Palette Editor dialog that resembles 
an unlabelled diskette.  

! If you do not use the Save Palette button, the changes you have made 
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to the palette will not be saved, even if you click OK. 

11. Click OK. 

12. To assign these colors to an object: 

a. Select the object 

b. Choose the Fill or Outline tool from the main toolbar. 

c. Select the Custom Palettes tab. 

d. Choose one of the colors you just added. 

e. Click OK. 

! In order to define a contour cut, the CutContour color must set as the 
outline color of the object, not as the fill color. 

13. Send the job to print as you normally would. The server software 
will interpret the special color names and be able to print them as 
spot colors or as a contour cut path. 

Macromedia FreeHand 
Macromedia FreeHand Macintosh 
Spot Color Printing and Contour Cutting 
1. In Macromedia FreeHand choose Windows > Panel > Color Mixer. 

2. Choose the color you want to use for the screen representation of 
the color. 

3. Click the Tint button and assign it a tint percentage. 100% will print 
the spot color with full coverage. 

4. From the menu choose Add to Color List. 

5. A dialog will appear allowing you to assign it a name. Give it a 
name as shown in the Spot Color List on page 107. The name 
needs to be an exact match with the Spot Color List in order to 
work. For a contour cut path use the color name CutContour. Click 
the Spot radio button and click Add. 

6. Repeat steps 2 through 5 for any additional colors you want to add. 

7. To assign these colors to an object, select the object and choose 
the Fill tab of the Object Inspector. Choose Basic and select the 
color you added from the menu. 

8. Send the job to print as you normally would. The server software 
will interpret the special color names and be able to print them as 
spot colors or as a contour cut path. 

Macromedia FreeHand Windows 
Spot Color Printing and Contour Cutting 
1. In Macromedia FreeHand choose Windows > Panel > Color Mixer.  
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2. Choose the color you want to use for the screen representation of 
the color. 

3. Click the Tint button and assign it a tint percentage. 100% will print 
the spot color with full coverage. 

4. From the menu choose Add to Color List. 

5. A dialog will appear allowing you to assign it a name. Give it a 
name as shown in the Spot Color List on page 107. The name 
needs to be an exact match with the Spot Color List in order to 
work. For a contour cut path use the color name CutContour. Click 
the Spot radio button and click Add. 

6. Repeat steps 2 through 5 for any additional colors you want to add. 

7. To assign these colors to an object, select the object and choose 
the Fill tab of the Object Inspector. Choose Basic and select the 
color you added from the menu. 

8. Send the job to print as you normally would. The server software 
will interpret the special color names and be able to print them as 
spot colors or as a contour cut path. 

Adobe PageMaker 
Adobe PageMaker Macintosh 
Color Printing 
! ColorSync 2.x must be installed when using PageMaker to create CMYK 

files. If, after attempting the following procedure, you still have difficulty 
printing, save the file as a PostScript file and add it to the server software 
using the Add Job function. 

1. Go to the Apple menu and select Chooser. Highlight Adobe PS 
and make sure your printer is selected. 

2. In PageMaker, go to Document Setup in the File menu. 

3. From the Page field select your paper size or choose Custom for a 
custom page size. If you choose custom page size, enter the 
custom size in the height and width fields. 

4. Select your printer�s resolution as the Target Output Resolution. If 
it is not available, select the next highest value.  

5. Go to Preferences in the File menu. Choose General and click the 
CMS Setup button. 

6. From Color Management select OFF. 

7. Select Print from the File menu 

8. From the PPD menu, select the PPD for your printer. 

9. Click the Paper button. From the Size menu, select your paper size. 
Select Custom for a custom size. Enter the width and height of the 
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custom paper size in the new Custom Paper Size dialog. Your 
paper size should match your job size.  

10. Click the Options button. From the Send image data menu, select 
Normal. 

11. From Data encoding select Send binary image data. 

12. From download fonts select PostScript and TrueType. 

13. Click the Color button. Select Composite and Color. 

14. From Optimized screen select Default. 

15. Click the Features button. Select any other printer specific settings 
you want. 

16. Click the Print button. 

Spot Color Printing and Contour Cutting 
1. In PageMaker, choose Utilities>Define Colors. 

2. Click the New button and select the color you want to use for the 
screen representation of the color. 

3. The Type tab should be selected to Spot for a spot color. Give it a 
name as shown in the Spot Color List on page 107. The name 
needs to be an exact match with the Spot Color List in order to 
work. For a contour cut path use the color name CutContour.  

4. Repeat steps 2 and 3 for any additional colors you want to add. 

5. To assign these colors to an object, select the object and choose 
Element>Fill and Stroke. You can assign it a fill color and a tint 
percentage. 100% will print the spot color with full coverage. 

6. Send the job to print as you normally would. The server software 
will interpret the special color names and be able to print them as 
spot colors or as a contour cut path. 

Adobe PageMaker Windows 
Color Printing 
These directions assume that you have Kodak ICC Color Management 
installed. 

!  Before starting PageMaker, copy your printers� PPD files to 
PM65\RSRC\USENGLSH\PPD4 directory. The PPDs can be found on your 
installation CD in the �PPD� folder. 

1. In PageMaker go to Document Setup in the File menu. 

2. From the Page size field select your paper size or choose Custom 
for a custom page size. 

• If you choose Custom Page Size, enter the custom size in the 
height and width fields. The paper size should match the size 
entered in PageMaker. 
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3. Select your printer�s resolution as the Target Output Resolution. If it 
is not available, select the next highest value. 

4. Select your printer in the Compose to printer menu.   

5. Go to Preferences File Menu and select General. Click the CMS 
Setup button. 

6. From Color Management select OFF. 

7. Select Print from the File menu. 

8. From the PPD menu, select the PPD for your printer. 

9. Click the Paper button. From the Size menu, select your paper size. 
Select Custom for a custom size. Enter the width and height of the 
custom paper size in the new Custom Paper Size dialog. Your 
paper size should match your job size. 

10. Click the Options button. From the Send image data menu select 
Normal. 

11. From download fonts select PostScript and TrueType. 

12. Click the Color button. Select Composite and Color. 

13. From Optimized Screen select Default. 

14. Click the Features button. Select any other printer specific settings 
you want. 

15. Click Print. 

Spot Color Printing and Contour Cutting 
1. In PageMaker, choose Utilities>Define Colors. 

2. Click the New button and select the color you want to use for the 
screen representation of the color. 

3. The Type tab should be selected to Spot for a spot color. Give it a 
name as shown in the Spot Color List on page 107. The name 
needs to be an exact match with the Spot Color List in order to 
work. For a contour cut path use the color name CutContour.  

4. Repeat steps 2 and 3 for any additional colors you want to add. 

5. To assign these colors to an object, select the object and choose 
Element>Fill and Stroke. You can assign it a fill color and a tint 
percentage. 100% will print the spot color with full coverage. 

6. Send the job to print as you normally would. The server software 
will interpret the special color names and be able to print them as 
spot colors or as a contour cut path. 
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Adobe Photoshop 
Adobe Photoshop Macintosh 
Color Printing 
1. Go to the Apple menu and select Chooser. Highlight Adobe PS 

and make sure your printer is selected. 

2. In Photoshop go to Page Setup in the File menu. From the Paper 
field select your page size. 

3. Select Custom Page Default from the pop-up menu if a custom 
page size is required, and enter your custom page size. Click the 
Add button. 

4. Select Page Attribute from the pop-up menu. Select the defined 
custom page in the Paper field. 

5. Select Adobe Photoshop from the pop-up menu. Click the Screen 
button. 

6. Check the box for Use Printer�s Default Screen�s. Click OK for 
Halftone Screen dialog. 

7. Select Print from the File menu. Select your printer in the Printer 
field, the page you want to print, and the number of copies. 

8. Select Adobe Photoshop from the pop-up menu and set the 
Encoding selection to Binary. Set the Space selection to RGB if 
the file is an RGB file. Also, you must uncheck PostScript Color 
Management. 

9. Select Printer Specific Options from pop-up menu. If you want the 
file to be printed automatically, select Print in the After Spooling 
option. If you want to verify the print mode and the profile settings 
before printing the file, select Hold. Select Hold in the After 
Printing if you want to keep the file in the hold queue after the file 
is printed. 

10. Click Print to start printing. 

Adobe Photoshop Windows 
Color Printing 
1. In PhotoShop go to Page Setup in the File menu. 

2. From the Name field select your printer. 

3. Click the Properties button. Choose a paper size from the Paper 
field or select a Custom Page for a custom page size.  

• If you choose a custom page size, you may enter the custom 
size by clicking the Custom button and entering the width and 
height. The paper size should match the canvas size created in 
Photoshop.  
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• If you choose a custom page, click OK to Custom Defined Size 
dialog. 

4. Click the Screens button.  

5. Check the box for Use Printer�s Default Screens. 

6. Select Print from the File. 

7. Choose RGB from the RGB Color color if your file is an RGB file.  

8. Choose Binary from the Encoding selection. 

9. Uncheck PostScript Color Management. 

10. Click OK to print. 

QuarkXPress 
QuarkXPress 4.1 Macintosh 
Color Printing 
1. In order to print successfully to QuarkXPress, you will need a 

special XTension. The name of the XTension is PrintRGB. This file 
is available on your Installation CD, in the Quark Files folder. Install 
the file to the Quark XPress:XTensions folder, before starting 
QuarkXPress. 

2. Go to the Apple menu and select Chooser. Highlight Adobe PS 
and make sure that your printer is selected. 

3. In QuarkXPress, select Edit>Preferences>Color Management 
and uncheck Color Management Active.  

4. Click File>Page Setup. 

5. In the Printer Description list, select your printer. Then click the 
Output tab to display it. 

6. Select Composite color from the Print Colors list and Printer 
from the Halftoning list. Then click the Page Setup button. 

7. Choose a standard paper size in the Paper field. 

8. Select Custom Page Default from the pop-up menu, if a custom 
page size is required, and enter your custom page size. Click the 
Add button when you are finished, and then click OK. You are 
returned to the Output tab of the Print dialog. 

9. Click the Printer button. 

10. Select Color Matching from the menu. Then select Color/ 
Grayscale from the Print Color list. 

11. Select Printer Specific Options from the menu. 

12. Select the appropriate options, and then click Print. You are 
returned to the Print dialog box. 
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13. Click Print to start printing. 

Spot Color Printing and Contour Cutting 
1. In QuarkXPress, open the file that you want to contour cut, if it�s not 

already open. 

2. Create a new swatch library by selecting Color from the Edit menu. 
Be sure that the color names are the same as the ones shown in 
the Spot Color List on page 107. The names need to be an exact 
match with the Spot Color List in order to work. Create a color 
called CutContour for contour cutting. Name your swatch file. 

3. Open the swatch file you created 

4. Use the added color palette to create the new design. 

5. Print the file as you normally would. 

QuarkXPress 4.1 Windows 
Spot Color Printing and Contour Cutting 
1. In QuarkXPress, open the file that you want to contour cut, if it�s not 

already open. 

2. Create a new swatch library by selecting Color from the Edit menu. 
Be sure that the color names are the same as the ones shown in 
the Spot Color List on page 107. The names need to be an exact 
match with the Spot Color List in order to work. Create a color 
called CutContour for contour cutting. Name your swatch file. 

3. Open the swatch file you created 

4. Use the added color palette to create the new design. 

5. Print the file as you normally would. 

QuarkXPress 3.32 Macintosh 
Color Printing 
!  QuarkXPress requires a Printer Description File (PDF) to access 

specific options of the printer. Install the appropriate PDF file for the 
resolution of your printer. PDF files for Quark can be found on the 
installation CD inside the Quark File folder. Copy the PDF to the �Quark 
XPress:PDF� folder, before starting QuarkXPress. 

1. Go to the Apple menu and select Chooser. Highlight Adobe PS 
and make sure your printer is selected. 

2. Launch QuarkXPress. If you are using the EFIColor XTension, 
select Edit>Preferences>EfiColor and uncheck Use EFI Color. 

3. Go to File>Page Setup. 

4. Choose a standard paper size in the Paper field. 
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5. Select Custom Page Default from the pop-up menu if a custom 
page size is required, and enter your custom page size. Then enter 
a Custom Page Name and click the Add button. 

6. Select Page Attributes from the pop-up menu. Select the defined 
Custom Page in the Paper field. 

7. Select Print from the File menu and select your printer in the 
Printer field, the page you want to print, and the number of copies. 

8. Select Printer Specific Options from pop-up menu. If you want the 
file to be printed automatically, select Print in the After Spooling 
option. If you want to verify the print mode and the profile settings 
before printing the file, select Hold. Select Hold in the After 
Printing, if you want to keep the file in the server software after the 
file is printed. 

9. Click Print to start printing 

Spot Color Printing and Contour Cutting 
1. Choose Edit>Colors.  

2. Click the New button and select the color you want to use for the 
screen representation of the color. 

3. Give it a name as shown in the Spot Color List on page 107. The 
name needs to be an exact match with the Spot Color List in order 
to work. For a contour cut path use the color name CutContour. 
Clear the Process Separation checkbox and click OK. 

4. Repeat steps 2 and 3 for any additional colors you want to add.  

5. To assign these colors to an object, select Style>Color then select 
the color from the color list. Tint percentage can be assigned by 
choosing Style>Shade then select the tint percentage preferred. 
100% will print the spot color with full coverage.  

6. Send the job to print as you normally would. The server software 
will interpret the special color names and be able to print them as 
spot colors or as a contour cut path. 

QuarkXPress 4.04 
Spot Color Printing and Contour Cutting 
1. Choose Edit>Colors.  

2. Click the New button and select the color you want to use for the 
screen representation of the color. 

3. Give it a name as shown in the Spot Color List on page 107. The 
names need to be an exact match with the Spot Color List in order 
to work. For a contour cut path use the color name CutContour. 
Turn on the Spot Color checkbox and click OK. 

4. Repeat steps 2 and 3 for any additional colors you want to add. 
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5. To assign these colors to an object, select Style>Color then select 
the color from the color list. Tint percentage can be assigned by 
choosing Style>Shade then select the tint percentage preferred. 
100% will print the spot color with full coverage.  

6. Send the job to print as you normally would. The server software 
will interpret the special color names and be able to print them as 
spot colors or as a contour cut path. 

PhotoPRINT DX/ PhotoPRINT EDITOR 
Color Printing 
1. There are two ways to send a job from PhotoPRINT DX. You can 

sent it using File>Print as in most other applications, or you can 
use File>RIP and Print. The RIP and Print option gives you 
additional options such as tiling. 

2. Choose File>Print. From the Options dialog box set PostScript 
data to Binary. Click OK. 

3. Click OK to send the print job. 

Or 

1. Choose File>RIP and Print.  

2. Click Send. 

! NOTE � Jobs sent from RIP and Print will show a limited set of Job 
Properties. 

Spot Color Printing 
1. Choose View>Color>Color Specs. 

2. From the Library tab of Color Specs, select the Vendor and Type 
of the device.  

3. Select the spot colors on the right and click the Add button to add 
them to the swatch table. Click OK. 

4. To assign these colors to an object, select the object and choose 
the color on the swatch table. You can assign it a tint percentage by 
selecting View>Color Mixer. 100% will print the spot color with full 
coverage. 

5. Send the job to print as you normally would. The server software 
will interpret the special color names and be able to print them as 
spot colors. 

Contour Cutting 
1. Select the objects that will have a contour cut. 

2. Select Contour Cut from Effect menu. 
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3. Adjust the values in DesignCentral or drag the Control Point on 
Contour Cut line. 

4. Click Apply. 

5. Send the job to print as you normally would. The server software 
will interpret the contour cut and be able to send them as a contour 
cut path. 

See �Contour Cutting and Virtual Hybrid Output� page 83 for details. 
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Appendix A � Supported File 
Formats 
File formats supported in design application 

File Format Extension Version 

Adobe Illustrator ai, EPS 10.0 

Adobe PhotoShop psd 6.0 

AutoCAD Drawing dwg 2000 

CorelDraw Exchange Metafile cmx 6.0 

Drawing Exchange file dxf Note 1 

Hewlett Packard Graphics Language 
(HPGL) 

hpg, hgl, plt Note 1 

Hewlett Packard Graphics Language II 
(HPGL/2) 

hpg, hgl, plt Note 1 

Joint Photograph Experts Group (JPEG) jpg Note 1 

Kodak Flashpix fpx 1.0 

Kodak PhotoCD pcd Note 1 

Macintosh Quickdraw PICT pct Note 1 

Microsoft Widows Metafile wmf Note 1 

Native Files prt, plt Note 1 

Plot / Cut Job Files job Note 1 

Portable Document Format (PDF) pdf 1.3 

Portable Network Graphics (PNG)  png Note 1 

PostScript ps, EPS, 2ps, fjb, 
prn 

2.0 

Tag Image File Format (TIFF) tif Note 1 

Targa tga 2.0 

Windows bitmap Bmp Note 1 

Zsoft PC Paintbrush pcx 5.0 
Note1 : Version number does not exist or not available. 
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Appendix B � Keyboard Shortcuts 
Add Job CTRL+O 

Move Job CTRL+M 

Job Properties CTRL+J 

Save Job As CTRL+S 

RIP Job CTRL+R 

Print Job CTRL+P 

Select All Jobs in Queue CTRL+A 

Delete DEL/BKSP 

Add Setup CTRL+N 

Setup Properties CTRL+K 

Online Help F1 

Refresh View F5 
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Appendix C � Spot Color List 
This section is for use when creating files that contain spot colors. 
Locate your printer manufacturer and model to find colors for your 
device. If your device is not listed below, please refer to the 
documentation that came with your output device for the correct spot 
color names. 

Create a new color library with the colors for your device. Select colors 
or enter RGB values for colors. When you create a custom color library 
in your desktop application, please be sure to use the exact name of the 
color as it is listed below. Do not create colors with names that contain 
spaces. Use the underscore (_) character instead of spaces in file 
name: 

Use the exact color name as listed below. 

Assign the color library spot colors attribute. 

! Without both of these, spot colors will not print properly. 
 

Manufacturer/ Model Spot Color Name 

GCC Nautilus Cyan 
Magenta 
Yellow 
Black 
S.Black 
Tomato 
Red 
Ruby Red 
Sapphire 
Blue 
Burgundy 
Orange 
O.Yellow 
Brown 
Green 
B.Gold 
B.Silver 
White 
Overlay 
M.Gold 
M.Silver 

Mimaki JV2 Spot color 
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Manufacturer/ Model Spot Color Name 

Roland Color CAMM PC-
50 

Orange 
Green 
Red 
Blue 
White 
Gold 
Silver 

Roland ColorCAMM PC-
60 

Red 
Blue 
White 
Gold 
Silver 

Roland ColorCAMM PC-
600 

Green 
Orange 
Red 
Blue 
White 
Gold 
Silver 

Roland ColorCAMM PC-
5000 

Green 
Orange 
Red 
Blue 
White 
Gold 
Silver 

SummaChrome Sunflower_Yellow 
Orange 
Tomato_Red 
Ruby_Red 
Burgundy 
Green 
Pine_Green 
Forest_Green 
Ocean_Blue 
Sapphire_Blue 
Blue 
White 
Matte_Silver 
Matte_Gold 
Mirror_Silver 
Mirror_Gold 
Leaf_Green 
Golden_Yellow 
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Manufacturer/ Model Spot Color Name 

Summa DC3 Red 
Green 
Blue 
Orange 
white 
silver 
Gold 
Gray 
Tomato Red 
Bright Blue 
Leaf Green 
Golden Yellow 
Burgundy 
Ocean Blue 
Pine Green 
Sunflower Yellow 
Intense Red 
Deep Blue 
Aqua Green 
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Appendix D � Features List 
 PhotoPRINT 

SERVER-PRO 
PhotoPRINT 

SERVER 
PhotoPRINT 

SE 

2. Preparing the Software to Receive Jobs from Clients 

File and Printer Sharing Setup X X  

Installing the AppleTalk Protocol X X  

Creating Shared Macintosh Volumes X X  

Setting Up Clients X X  

Windows Client Setup X X  

Macintosh Client Setup X X  

3. Getting Started With PhotoPRINT Server 

Entire Chapter X X  

4. Getting Started With PhotoPRINT SE 

Entire Chapter   X 

5. Working with Output Device Setups 

Setup Vinyl Cutters X X  

Share Name X X  

Hot Folder Path X X  

Activating Setups X X  

Job Workflow Tab    

     Hot folder X X  

     Share Name X X  

     After Receive X X  

     Output Time X X  

Automatic Nesting Tab X X  

6. Working With Print Jobs 

Sending Jobs from an Application on 
a Client Computer 

X X  

Moving Jobs to a Different Output 
Device 

X X  

7. Setting Job Properties 

Layout Tab    
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 PhotoPRINT 
SERVER-PRO 

PhotoPRINT 
SERVER 

PhotoPRINT 
SE 

     Page Range X X  

     Page Nesting X X  

Workflow Tab    

     After Output>Archive X X  

     Priority X X  

     Send Cut Job X X  

     Print After X X  

Color Management Tab    

     Dither type    

          KF Diffusion X X  

          Random Diffusion X X  

     Use Color Mapping X X  

     Color Profiler X Optional Optional 

Tile Tab X X  

Labels and Marks Tab X X  

Separations Tab X X  

Using Pure Hue Settings X X  

Setting Dither Options for Angled 
Screens 

X X  

Saving Screen Options to a Presets 
File 

X X  

Loading the Presets from a File X X  

8. Nesting Jobs 

Entire Chapter X X  

9. Tiling and Cropping Jobs 

Entire Chapter X X  

10. Working with Color 

Using the Color Profiler X Optional Optional 

Using Custom Color Mapping X X  

Using Global Color Mapping X X  

11. Using Ink Estimation 

 Optional Optional Optional 
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 PhotoPRINT 
SERVER-PRO 

PhotoPRINT 
SERVER 

PhotoPRINT 
SE 

12. Contour Cutting and Virtual Hybrid Output 

Virtual Hybrid Output X X  

Appendix A � Supported File Formats 

Adobe Photoshop X X  

AutoCAD Drawing 14 DWG X X  

CorelDraw Exchange MetaFile CMX X X  

DWG 14 X X  

HPGL/2 X X  

Appendix B � Keyboard Shortcuts 

Move Job X X  
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Index 
aborting output..................... 37 
aborting RIP or output.... 13, 22 
accurate screens ................. 62 
active setup.......................... 27 
Adobe Illustrator 9 Macintosh

......................................... 89 
Adobe Illustrator 9 Windows 90 
advance after printing .......... 49 
angled screen dithering........ 46 
angled screen options.......... 61 
AppleTalk protocol ................. 6 
application preferences........ 16 
applying entered values . 15, 23 
archive format ...................... 16 
archive path ......................... 16 
archiving printed jobs........... 43 
arithmetic operations ..... 15, 23 
automatic application of 

entered values............ 15, 23 
automatic calculation ..... 15, 23 
automatic job nesting........... 66 
automatic job tiling ............... 69 
automatic page nesting.. 42, 67 
automatic percent calculation

................................... 15, 22 
automatic ratio calculation .. 14, 

22 
automatic unit conversion ... 14, 

22 
background color preferences

......................................... 18 
basic elements of the software

......................................... 11 
bitmap rendering intent ........ 59 
blocking output of tiles ......... 73 
borders................................. 55 
calculating percentages . 15, 22 
calculating ratios ............ 14, 22 
calculation in place ........ 14, 22 
client applications ................ 87 
clients 

installing Macintosh clients 8 
installing Windows clients .. 7 
Macintosh 

AppleTalk protocol 

needed on server ........6 
creating Macintosh shared 

volumes.......................7 
preparing server for clients .5 

color 
correction..........................47 
mapping............................77 
modes...............................44 

color bands...........................55 
color management systems..47 
color mapping .......................48 
color profiler..........................77 
Color Profiler.........................48 
color swatches......................54 
colors 

adjusting ...........................55 
correcting..........................57 
mapping............................48 
separations .......................56 

communication .....................29 
contour cutting ......................83 
converting units ..............14, 22 
CorelDRAW 9 Windows .......91 
corner marks.........................55 
crop marks......................52, 54 
cropping jobs ........................74 
custom color mapping ..........77 
cut after printing....................49 
Cutter Driver Options ........63 
cutter settings .......................50 
default job properties ......32, 40 
degree of precision .........16, 24 
deleting jobs .............13, 22, 37 
dithering................................46 

options for angled screens61 
dongle........See hardware keys 
drag & drop printing ..............35 
dry time.................................49 
embedded ICC profiles.........58 
enhanced dither quality ........47 
entering numerical values....14, 

22 
error diffusion........................46 
exiting the software.........20, 24 
features list .........................111 
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feed calibration .................... 49 
file and printer sharing ........... 5 
file formats ......................... 103 
flip horizontal........................ 42 
FMXPress diffusion.............. 46 
Font Inclusion ...................... 87 
FreeHand 9 Macintosh ........ 93 
FreeHand 9 Windows .......... 93 
FTP settings......................... 31 
General Workflow Guidelines

......................................... 88 
global color mapping............ 79 
gradient rendering intent ...... 59 
hardware keys ....................... 1 
Hold queue 

background color ............. 18 
holding printed jobs........ 28, 43 
horizontal view ..................... 13 
hot folder.............................. 28 
hot folders ............................ 35 
hybrid devices...................... 83 
hybrid output ........................ 83 
ICC profiles 

adding .............................. 58 
embedded........................ 58 
generating........................ 48 
saving as XML ........... 17, 24 
setting input profiles ......... 58 
setting output profiles....... 47 

information pane .................. 12 
ink estimation....................... 81 
Install Password utility ........... 4 
installation 

Macintosh Clients .............. 8 
installing the software ............ 2 
Job Monitor .......................... 18 
job preview pane.................. 12 
jobs 

aborting............................ 37 
adding .................. 13, 21, 35 
archiving .......................... 43 
cropping ........................... 74 
default job properties ....... 40 
deleting ................ 13, 22, 37 
fitting to media ................. 41 
holding ............................. 43 
job priority ........................ 36 
larger than output medium69 
monitoring ........................ 18 

nesting........................13, 65 
outputting....................13, 22 
positioning ........................42 
printing..............................36 
printing a tile map .............70 
priority...............................43 
properties .........................39 
redirecting.........................36 
RIPing...................13, 22, 36 
rotating .............................42 
saving to file................13, 21 
selecting ...........................36 
setting job size..................41 
test jobs ............................37 
tiling ..................................69 
unnesting..........................13 
un-nesting.........................65 

Jobs folder ............................17 
keyboard shortcuts .............105 
KF diffusion ..........................46 
labels ....................................51 
layout preview.......................40 
license agreement ..................v 
linearization ..........................47 
loading screen option presets

..........................................63 
log files .................................38 
LPR settings .........................30 
LX diffusion...........................46 
Macintosh clients ....................6 
mapping colors .....................48 
margins.................................55 
Master XML file...............17, 24 
media feed calibration ..........49 
media size ............................41 
media types 

adding...............................56 
removing...........................57 

Microsoft ICM .......................47 
mirroring ...............................42 
nesting..................................13 
nesting jobs ..........................65 
network printers ....................26 
number of copies ..................42 
online help ......................20, 24 
operator precedence ......15, 23 
options 

setup properties................27 
output size compensation.....33 
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overlap lines......................... 55 
overlap marks ...................... 54 
overprinting .......................... 49 
page nesting .................. 42, 67 
page preview ....................... 40 
page range........................... 42 
page spacing ....................... 49 
PageMaker 6.5 Macintosh ... 94 
PageMaker 6.5 Windows ..... 95 
panel size............................. 69 
Paper Size ........................... 87 
parallel port settings............. 29 
percent calculation......... 15, 22 
Photoshop 5.5 Macintosh .... 97 
Photoshop 5.5 Windows ...... 97 
ports..................................... 29 
positioning jobs .................... 42 
PostScript drivers 

installing on Macintosh....... 8 
preferences.......................... 16 

clearing .............................. 4 
preventing output of tiles...... 73 
preview pane ....................... 40 
previews 

automatic loading............. 17 
print direction ....................... 49 
print marks ........................... 52 

color ................................. 51 
width ................................ 51 

print options ......................... 48 
Print queue 

background color ............. 18 
print while RIPing........... 17, 24 
printer's marks See print marks 
printing a tile map ................ 73 
printing color separations..... 56 
printing from client applications

......................................... 87 
pure hue settings ................. 60 
QuarkXPress 3.32 Macintosh

................................. 99, 101 
QuarkXPress 4.1 Macintosh 98 
QuarkXPress 4.1 Windows .. 99 
queues ................................. 11 

column headings........ 11, 21 
resizing columns .............. 12 
resizing queues................ 12 

random diffusion .................. 46 
ratio calculation.............. 14, 22 

redirecting jobs .....................36 
refreshing main window..13, 22 
remote interactive operation 17, 

24 
remote Send Now operation17, 

24 
removing tiling ......................75 
rendering intent.....................59 
resolution..............................45 
Resolution ............................88 
RIP band height..............17, 24 
RIP logs................................38 
RIP queue 

background color ..............18 
RIPing.............................13, 22 

number of threads ......17, 24 
print while RIPing........17, 24 
RIP band height..........17, 24 

rotate to fit media..................29 
rotating jobs..........................42 
saturation..............................59 
saving screen option presets63 
Scanvec Amiable color 

management system.........47 
screen...................................46 
Screening .......................87, 88 
separation between jobs.......42 
serial port settings ................32 
setting default job properties 40 
setting job properties ............39 
setting output time ................44 
setup pane............................12 
setups 

adding...............................25 
deleting.............................27 
desktop printers ................26 
editing...............................27 
selecting ...........................27 

sharing, file and printer ...........5 
size of jobs ...........................41 
size of media ........................41 
size of panel .........................69 
spacing between pages........49 
specifying degree of precision

....................................16, 24 
spot color 

rendering intent.................60 
spot color list.......................107 
spot color mapping See custom 
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color mapping 
Spot Color Printing and 

Contour Cutting ... 89, 91, 92, 
95, 96, 99 

spot colors 
converting to process....... 56 

system requirements ............. 1 
TCP/IP settings.................... 30 
temporary files ..................... 17 
test jobs ............................... 37 
text rendering intent ............. 59 
tile map .......................... 70, 73 
tiling ..................................... 69 

editing tiles....................... 72 
preventing output of tiles.. 73 
preview ............................ 40 
printing a tile map ............ 73 
removing .......................... 75 
selecting a tile .................. 71 
tile overlap lines ............... 55 
tile overlap marks............. 54 
uniform tiling .................... 71 

tiling preview........................ 40 
time of output ....................... 44 
tonal scales.......................... 54 
toolbars .......................... 13, 21 
trimming jobs ....................... 74 
uniform tiling ........................ 71 
uninstalling the software ........ 3 
unit conversion............... 14, 22 
units of measurement .... 16, 24 
USB 

hardware keys ....................1 
vector rendering intent..........59 
vertical view..........................14 
view 

refreshing ...................13, 22 
virtual hybrid output ........44, 83 
window 

refreshing ...................13, 22 
Windows 2000 

creating Macintosh Shared 
Volumes..........................7 

file and printer sharing ........5 
installing AppleTalk.............7 

Windows 98 
AppleTalk protocol not 

supported........................6 
file and printer sharing ........5 

Windows NT 
creating Macintosh Shared 

Volumes..........................7 
file and printer sharing ........5 
installing AppleTalk.............6 
installing Services for 

Macintosh........................6 
Windows XP 

AppleTalk protocol not 
supported........................6 

creating Macintosh Shared 
Volumes..........................7 

file and printer sharing ........6 
XML ................................17, 24 
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